<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.healthcareitnews.com/sites/hitn/files/healthcareitnews_favicon.png" type="image/png" />
<meta name="description" content="Also: Dutch AI startup Aidence closes €10m Series A funding round; North of Scotland Care Portal goes live; mHabitat director warns patients should be involved in the design of digital tools." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.healthcareitnews.com/sites/hitn/files/collaboration%20getty%20images_2.jpg" />
<link rel="canonical" href="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" />
<link rel="shortlink" href="https://www.healthcareitnews.com/node/542980" />
<meta property="og:site_name" content="Healthcare IT News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs" />
<meta property="og:url" content="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" />
<meta property="og:description" content="Also: Dutch AI startup Aidence closes €10m Series A funding round; North of Scotland Care Portal goes live; mHabitat director warns patients should be involved in the design of digital tools." />
<meta property="og:updated_time" content="2019-02-28T07:53:54-05:00" />
<meta property="og:image" content="https://www.healthcareitnews.com/sites/hitn/files/collaboration%20getty%20images_2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" />
<meta name="twitter:title" content="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs" />
<meta name="twitter:description" content="Also: Dutch AI startup Aidence closes €10m Series A funding round; North of Scotland Care Portal goes live; mHabitat director warns patients should be involved in the design of digital tools." />
<meta name="twitter:image:src" content="https://www.healthcareitnews.com/sites/hitn/files/collaboration%20getty%20images_2.jpg" />
<meta property="article:published_time" content="2019-02-28T07:30:26-05:00" />
<meta property="article:modified_time" content="2019-02-28T07:53:54-05:00" />
  <title>HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs | Healthcare IT News</title>
  <link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css_fTzh0FOKNLlsChXU2GPLNRrDOZ3cV2X7uACzQ0d9ZUE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css_LJdpmFZfAozRvBQNPRY3yBPgH4FtbvMb9Pyw1q-zktA.css" media="all" />
<style>#sliding-popup.sliding-popup-bottom{background:#BD311A;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css__BfwFs2t8LPZ0YnaziXpW5m3qKCnAV7rNWQ6mehddeU.css" media="all" />
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css_YNnwPF9-Z_-dSuhYAeGVsUm2XKBfL76ASZfnbFW1rfw.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script src="//netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_e2mYgHt9D2QjLtcJqI8uURclYEvrbO5ly6XdFUKdyc8.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_DK240lxvaGy-61Gd7t3kORJGCijOHUnPoq11IVC-_HU.js"></script>
<script src="https://use.typekit.net/foq7kex.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_hIyQwQWK91g--eWme58nhtP5ByYRT4OuIpW1WYws08c.js"></script>
<script>var switchTo5x = true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"dr-17613d52-c063-2f4f-53da-60084ae0f079","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"newOrZero":"zero"}); }</script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_hWfMB0ZAvMO77xEyqtqVFVazjU9yhvDfX0uycHOk7Mk.js"></script>
<script>setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
<script>var _vwo_code=(function(){
var account_id=131086,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_Z8Rrec4Irt6eZMoK1hjjy6mxGizHM71VXGLn2qGl-mE.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_gusFXXPvyxYO__6WwXlM42CCGR6GSgIfweMx_n_1EUg.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_iiro2olv-RX3gC3Gs2RbWAN3fitln8gMi7wDaiQWkFg.js"></script>
<script>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</script>
  <!-- Begin Data Layer -->
  <script type="text/javascript">
    window.Et = window.Et || {};
    window.Et.metadata = {"id":"542980","type":"news","title":"himss introduces emea partner innovation exchange scheme, iqvia expands operations in ireland, and more news briefs ","marketo_params":"id=542980&type=news&title=himss introduces emea partner innovation exchange scheme, iqvia expands operations in ireland, and more news briefs &","oas_hostname":"oasc17.247realmedia.com","oas_sitepage":"healthcareitnews.com\/himss","oas_query":"","oas_listpos":"Top,Frame1,Right1,Right2,Position1,Position3,Position4,Bottom,Bottom1,Bottom2"};
    window.Et.metadata.himss_region = typeof users_region === "string" ? users_region : getCookie("himss_region");    var dataLayer = [window.Et.metadata];
  </script>
  <!-- End Data Layer -->
  <!-- OAS Rich Media -->
  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    (function() {
      var url = document.location.protocol + '//oasc17.247realmedia.com/RealMedia/ads/adstream_mjx.ads/',
        sitepage = 'healthcareitnews.com/himss',
        listpos = 'Top,Frame1,Right1,Right2,Position1,Position3,Position4,Bottom,Bottom1,Bottom2',
        query = '',
        rns = (Math.random() + "").substring(2, 11);
        document.write('<script src="' + url + sitepage + '/1' + rns + '@' + listpos +  '?' + query + '"><\/script>');
    })();
    //--><!]]>
  </script>
  <!-- End OAS Rich Media -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-542980 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPFFF4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPFFF4');</script>
<!-- End Google Tag Manager -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <div class="region region-scripts-ini">
    <section id="block-oas-blocks-oas-ad-block-frame1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Frame1-wrapper"><div id="oas_Frame1"><script>OAS_RICH('Frame1')</script></div></div>
</section> <!-- /.block -->
  </div>
<header id="navbar-header" role="banner" class="navbar fixed">

  <div class="supernav-signup">
    <div class="container">
                <div class="region region-signup-nav">
    <section id="block-boxes-menu-signup-subscription" class="block block-boxes block-boxes-simple clearfix">

  <span class="green-prefix">Email</span>      <h2 class="block-title">The latest news in Healthcare IT – straight to your inbox.</h2>
    
  <div id='boxes-box-menu_signup_subscription' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3126"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3126, function(form) {
jQuery('#mktoForm_3126 div').removeAttr('style');
jQuery('#mktoForm_3126 input').removeAttr('style');
jQuery('#mktoForm_3126 label').removeAttr('style');
jQuery('#mktoForm_3126 span').removeAttr('style');
jQuery('#mktoForm_3126 button').removeAttr('style');
jQuery('#mktoForm_3126 fieldset').removeAttr('style');
jQuery('#mktoForm_3126 .mktoCheckboxList').on('click', function (e) {
          e.preventDefault();
var label = jQuery(this).find('label');
label.toggleClass('option-checked');
if (label.hasClass('option-checked')){
jQuery(this).find('input:checkbox').prop( 'checked', true );
}
else {
jQuery(this).find('input:checkbox').prop( 'checked', false );
}
});
jQuery('#mktoForm_3126 .mktoCheckboxList input:checkbox').attr('value',1);
jQuery('#mktoForm_3126 .mktoCheckboxList input:checkbox').prop( 'checked', true );
jQuery('#mktoForm_3126 .mktoCheckboxList label').toggleClass('option-checked');

   // Add an onSuccess handler
   form.onSuccess(function(values, followUpUrl) {        
        jQuery('#mktoForm_3126.mktoForm .mktoEmailFieldWrapper').html('<span style="color: #fff;font-size: 30px;font-family: \'calluna-sans\', sans-serif; font-weight: 700;">THANK YOU FOR SUBSCRIBING</span>');
        jQuery('#mktoForm_3126.mktoForm .mktoButtonRow').hide();
         return false;
    }); 

});

MktoForms2.whenReady(function (form) {
    jQuery("#block-boxes-menu-signup-subscription").css("width", "100%");
    jQuery('#boxes-box-menu_signup_subscription').addClass('col-sm-12');
    jQuery('#mktoForm_3126').addClass('row');
    
    jQuery('#mktoForm_3126 .mktoEmailField').parents('.mktoFormRow').addClass('mktoEmailFieldWrapper');

    var index = 1;
    jQuery('#mktoForm_3126 .mktoFormRow').each(function(i){
        if(jQuery(this).find('fieldset').length > 0) {
            jQuery(this).removeClass('mktoFormRow').addClass('mktFormColumn col-xs-12 col-sm-6 col-md-4');
        }        
    });
});
</script>
<style>
    #mktoForm_3126 fieldset > .mktoFormRow {
        width: 100% !important;
    }
    #mktoForm_3126 .mktFormColumn {
        width: 33.33333333333333% !important;
        float: left !important;
    }
    #mktoForm_3126 fieldset > .mktoFormRow .mktoFormCol .mktoHtmlText.mktoHasWidth {
        font-size: 13px !important;
    }
    #mktoForm_3126 fieldset > .mktoFormRow .mktoFormCol .mktoHtmlText.mktoHasWidth {
        font-size: 13px !important;
        margin-bottom: 0;
        margin-top: 7px;
    }
    #mktoForm_3126 fieldset > .mktoFormRow .mktoFormCol.mktoFieldDescriptor input[type="checkbox"] {
        margin-bottom: 0 !important;
    }
    #mktoForm_3126 .mktoCheckboxList {
        height: 50px;
    }
    header.navbar .supernav-signup {
        min-height: 264px;
        height: 100%;
        background: #393939;
        color: #FFF;
        padding: 20px 0;
        display: none;
    }
    header.navbar.open .supernav-signup {
        display: block;
    }
    header.navbar .supernav-signup p.supernav_blurb,
    header.navbar .supernav-signup h2.block-title {
        float: left;
        line-height: 1.6;
        color: #BCBCBC;
        font-size: 16px;
        font-weight: normal;
    }
</style></div></div>
</section> <!-- /.block -->
  </div>
          </div>
  </div>

  <div class="container">
    <div class="navbar-header">
              <a class="logo navbar-btn pull-left" href="/" title="Home">
          <img src="https://www.healthcareitnews.com/sites/all/themes/hitn_theme/logo.png" alt="Home" />
        </a>
      
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

          <div class="navbar-collapse collapse">

        <div class="regions-menu-wrapper">
          <div class="regions-menu">
                          <section id="block-himss-region-switcher-regions-dropdown" class="block block-himss-region-switcher clearfix">

      
  <div class="dropdown region-select ">
  <div class="dropdown-toggle dropdown-title"
          id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true"
          aria-expanded="false">
          Global Edition      </div>
  <div class="dropdown" aria-labelledby="dropdownMenuButton">
    <ul class="dropdown-menu">
                        <li data-region-alias="asia-pacific">
            <a href="/asia-pacific">
              Asia Pacific            </a>
          </li>
                                <li data-region-alias="europe">
            <a href="/europe">
              Europe/UK            </a>
          </li>
                                <li data-region-alias="global">
            <a href="/">
              Global Edition            </a>
          </li>
                  </ul>
  </div>
</div>
</section> <!-- /.block -->
                      </div>
        </div>

        <nav role="navigation">
                      <ul class="menu nav navbar-nav"><li class="first leaf"><a href="#" id="link-menupopup" class="nolink" ><span>Main</span> Menu</a></li>
<li class="leaf"><a href="#" id="link-signup" class="nolink" >Sign Up</a></li>
<li class="last expanded dropdown"><a href="/" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="http://www.healthcareitnews.com/himss-coverage">HIMSS19</a></li>
<li class="leaf"><a href="/video">Video</a></li>
<li class="leaf"><a href="/category/resource-topic/analytics">Analytics</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/topics/artificial-intelligence">Artificial Intelligence</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/category/resource-topic/electronic-health-records">EHR</a></li>
<li class="leaf"><a href="/category/resource-topic/government">Government &amp; Policy</a></li>
<li class="leaf"><a href="/category/resource-topic/interoperability">Interoperability</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/patient-engagement">Patient Engagement</a></li>
<li class="leaf"><a href="/category/resource-topic/population-health">Population Health</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/precision-medicine">Precision Medicine</a></li>
<li class="leaf"><a href="/category/resource-topic/privacy-security">Privacy &amp; Security</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/telehealth">Telehealth</a></li>
<li class="last leaf"><a href="/womeninhit">Women In Health IT</a></li>
</ul></li>
</ul>                                      </nav>
      </div>
      </div>
</header>

<div class="main-container">

  <header role="banner" id="page-header" class="white-row">
              </header> <!-- /#page-header -->


    <section class="col-sm-12">
      <a id="main-content"></a>
                                              <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" typeof="sioc:Item foaf:Document" class="node node-news view-mode-full  clearfix row">

<div class="ds-row-1 col-md-12">
    <div class="ds-row_1 container">    
      <div class="field field-name-oas-sidebar-ad-left field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="oas-ad-Position3-wrapper"><div id="oas_Position3"><script>OAS_RICH('Position3')</script></div></div></div></div></div><div class="field field-name-oas-sidebar-ad-right field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="oas-ad-Position4-wrapper"><div id="oas_Position4"><script>OAS_RICH('Position4')</script></div></div></div></div></div><div class="group-top-bar field-group-div"><div class="field field-name-top-728x90-ad field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-top" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Top-wrapper"><div id="oas_Top"><script>OAS_RICH('Top')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-main-content-wrapper field-group-div"><div class="group-sidebar field-group-div"><div class="field field-name-right-ad-1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-right1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Right1-wrapper"><div id="oas_Right1"><script>OAS_RICH('Right1')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-right-ad-2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-right2" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Right2-wrapper"><div id="oas_Right2"><script>OAS_RICH('Right2')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-main-content field-group-div"><div class="group-title-line field-group-div"><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs </h2></div></div></div><div class="field field-name-field-subheader field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Also: Dutch AI startup Aidence closes €10m Series A funding round; North of Scotland Care Portal goes live; mHabitat director warns patients should be involved in the design of digital tools.</div></div></div><div class="group-author-line field-group-div">By <a href="/author/leontina-postelnicu">Leontina Postelnicu</a><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">February 28, 2019</div></div></div><div class="field field-name-post-time-am-pm field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">07:30 AM</div></div></div><div class="field field-name-sharethis-top-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block--2"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" st_title="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs " class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" st_title="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs " class="st_twitter_custom" st_via="HealthITNews" st_username="" displayText="twitter"></span>
<span st_url="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" st_title="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs " class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" st_title="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs " class="st_email_custom" displayText="email"></span>
</div>

</section> <!-- /.block -->
</div></div></div></div></div><div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/collaboration%20getty%20images_2.jpg" width="7000" height="5000" alt="" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>HIMSS unveils Partner Innovation Exchange programme for the EMEA region</strong>. HIMSS, parent company of Healthcare IT News, has announced that it is launching an initiative to build a network of expertise and learning for the digital health community in the EMEA region.</p>
<p>Known as the <a href="https://www.himss.eu/partner/himss-partners-innovation-exchange" target="_blank">Partner Innovation Exchange programme</a>, it will bring together key stakeholders to “work towards improving healthcare through information and technology”, according to HIMSS EMEA strategic partnerships project manager Loida Lleonart.</p>
<p>“This programme is designed for non-profits, professional associations and academic organisations. The reason we launched it is to create a platform of knowledge and exchange, and to consolidate strategic synergies with our partners,” Lleonart told Healthcare It News.</p>
<p>Members will be able to collaborate on research and have access to professional development opportunities and resources from the HIMSS eLearning Center, among others. In less than two months, 16 partners have now joined the programme, including Sitra, the Finnish Diabetes Association and the European Union of Private Hospitals.</p>
<div style="position: relative; display: block; max-width: 100%;">
<div style="padding-top: 56.25%;">
<iframe allow="encrypted-media" allowfullscreen="" mozallowfullscreen="" src="//players.brightcove.net/1824526989001/default_default/index.html?videoId=6000796422001" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;" webkitallowfullscreen=""></iframe></div>
</div>
<p>...</p>
<p><strong>IQVIA boosts presence in Ireland.</strong> IDA Ireland has announced that IQVIA, formed through the merger of IMS Health and Quintiles, is to create 100 jobs in Dublin in the Clinical Project Management, Data Management, Drug Safety and Biostatistics areas. IQVIA says it expects the roles to be filled in the first half of this year, and recruitment has already started.</p>
<p>“Ireland is a strategically important location for IQVIA, and today’s announcement represents a significant step in increasing our capability to serve our pharma customers across Europe and the world,” said IQVIA Ireland country head Martin Giblin. </p>
<p>“Ireland has a rich base of life sciences talent, is a great place to do business and we look forward to continuing to grow our business here,” Giblin added. </p>
<p>…</p>
<p><strong>Care portal commissioned by four NHS boards in Scotland goes live.</strong> The Raigmore Hospital in Inverness, Scotland, organised earlier this month a launch event for the go live of the North of Scotland Care Portal built using Orion Health technology, which took place in December last year. </p>
<p>Jim Docherty, NHS Highland clinical lead for eHealth, said the portal, which was commissioned by four NHS boards - NHS Grampian, NHS Highland, NHS Orkney and NHS Shetland, was “all about giving clinicians quick and easy access to information”. </p>
<p>“The NoS Care Portal takes information from many different systems and displays it all in one place and in context,” he explained. “It will save clinicians a lot of time and should make it much easier to care for patients who need to travel between NHS boards for treatment.”</p>
<p>...</p>
<p><strong>Netherlands-based AI startup Aidence closes €10m Series A funding round.</strong> Dutch AI medical imaging startup Aidence has raised €10m in a Series A funding round led by INKEF Capital and Rabo Ventures, along with existing investors Northzone, HenQ and Health Innovations. </p>
<p>Aidence said it would use the new money to further expand in the European market and invest in exploring “new avenues” for its Veye Chest solution – an AI-enabled pulmonary nodule management assistant. </p>
<p>This brings Aidence's total investment to €12.5m, and the startup said "in the coming months we look forward to expanding our technical and commercial teams to achieve growth and make an impact for medical professionals and patients”.</p>
<p>…</p>
<p><strong>“Tech is critical, but culture, leadership, work practices are much more important”.</strong> In an interview with HIMSS Liason for Belgium Bart Collet published this week, Dr Victoria Betton, founder and director of mHabitat, has warned that those designing digital solutions for health and care have to “understand how technology would work within the context of a patient’s life [and]… the context of the workflow for a clinician”.</p>
<p>“We need to involve and co-design with practitioners and patients so that we develop tools that are acceptable to them, that are usable and that fit within their daily lives and routines. </p>
<p>“If we don't involve them, then we only make assumptions, and often those turn out not to be accurate or true. And so we end up designing tools that don't work in practice,” Dr Betton said.</p>
<p>The <a href="https://www.himss.eu/himss-blog/technology-shouldnt-be-forefront-our-minds-it-should-help-us-solve-problems" target="_blank">full interview</a> can be read here.<br />
...</p>
</div></div></div><div class="bottom-topics field field-name-field-topic field-type-taxonomy-term-reference field-label-inline clearfix" ><div class="label-inline">Topics:&nbsp;</div><a href="/category/resource-topic/patient-engagement">Patient Engagement</a></div></div></div><div class="group-content-social field-group-div"><div class="group-disqus field-group-div"><div class="field field-name-sharethis-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" st_title="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs " class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" st_title="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs " class="st_twitter_custom" st_via="HealthITNews" st_username="" displayText="twitter"></span>
<span st_url="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" st_title="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs " class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and" st_title="HIMSS introduces EMEA Partner Innovation Exchange scheme, IQVIA expands operations in Ireland, and more news briefs " class="st_email_custom" displayText="email"></span>
</div>

</section> <!-- /.block -->
</div></div></div><div class="field field-name-hitn-disqus-comment field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a class="show-disqus-comments" href="#">View all comments</a>
<span class="disqus-comment-count" data-disqus-identifier="node/542980" data-disqus-url= "https://www.healthcareitnews.com/news/himss-introduces-emea-partner-innovation-exchange-scheme-iqvia-expands-operations-ireland-and">0</span></div></div></div></div></div><div class="field field-name-oas-ad-block-bottom1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-bottom1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Bottom1-wrapper"><div id="oas_Bottom1"><script>OAS_RICH('Bottom1')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-subscription-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id='boxes-box-subsctiption_middle' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3133"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3133, function(form) {
jQuery('#mktoForm_3133 div').removeAttr('style');
jQuery('#mktoForm_3133 input').removeAttr('style');
jQuery('#mktoForm_3133 label').removeAttr('style');
jQuery('#mktoForm_3133 span').removeAttr('style');
jQuery('#mktoForm_3133 button').removeAttr('style');
});</script></div></div></div></div></div><div class="field field-name-lytics-related-content field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Related Content</h2><div class="container"><iframe id="syndicatedContentFrame" scrolling="no" src="/render_syndicated_articles" frameborder="0" ></iframe></div></div></div></div>    </div>
</div>
<div class="ds-additional-ad-row">
    <div class="ds-row_2">
    <div class="field field-name-oas-position1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-position1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Position1-wrapper"><div id="oas_Position1"><script>OAS_RICH('Position1')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div>
</div>
<div class="ds-row-2 row">
    <div class="ds-row_2 container">
      <div class="group-bottom-row-1 field-group-div"><div class="group-left-col field-group-div"><div class="field field-name-top1-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-2" class="block block-views clearfix">

        <h2 class="block-title">Top Story</h2>
    
  <div class="view view-top-3-news view-id-top_3_news view-display-id-block_2 view-dom-id-2bb2c3b14132d7ec9f8a13527e7de239">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><a href="/news/dermatology-ehr-and-practice-management-tech-improves-care-mips-performance"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/712_400/public/022819%20Windsor%20Dermatology%20Screen%20712.jpg?itok=e2XnqVNY" width="712" height="400" alt="Dermatology EHR and practice management tech improves care, MIPS performance" /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>The EMA dermatology-specific EHR on a PC, a tablet, smartphones and a smartwatch. (Credit: Modernizing Medicine)</p>
</div>
<div class='top-story-label'>Top Story</div></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/dermatology-ehr-and-practice-management-tech-improves-care-mips-performance">Dermatology EHR and practice management tech improves care, MIPS performance</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-most-read field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-most-read-news-block-1" class="block block-views clearfix">

        <h2 class="simple-black-border">Most Read</h2>
    
  <div class="view view-most-read-news view-id-most_read_news view-display-id-block_1 view-dom-id-1c3c252bddc73bab4dd23e578ff95e48">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/here-are-12-healthcare-issues-will-define-2018-according-pwc">Here are the 12 healthcare issues that will define 2018, according to PwC</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/next-gen-ehrs-epic-allscripts-and-others-reveal-future-electronic-health-records">Next-gen EHRs: Epic, Allscripts and others reveal future of electronic health records</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/trinity-health-chooses-epic-integrated-ehr-revenue-cycle-management">Trinity Health chooses Epic for integrated EHR, revenue cycle management</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/what-does-patient-engagement-really-mean">What does &#039;patient engagement&#039; really mean?</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/medtronic-enables-pacemaker-monitoring-smartphone">Medtronic enables pacemaker monitoring by smartphone</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/cms-clarifies-policy-texting-patient-info-across-healthcare-teams">CMS clarifies policy on texting patient info across healthcare teams</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-right-col field-group-div"><div class="field field-name-row-title-get-smart- field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><!--smart_paging_autop_filter--><!--smart_paging_filter--><h2 class="title-sticked title-background-red">Research</h2>
</div></div></div><div class="field field-name-white-papers field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div  class="view view-resource view-id-resource view-display-id-block_2 view-dom-id-0e0391a559969efaf39aa465d0134ecb view-mode-default  clearfix row">

<div class="ds-row-1">
    <div class="ds-row_1 col-md-12">
      <h2>White Papers</h2><p><a class="more-link" href="/white-papers">More Whitepapers</a></p>
    </div>
</div>
<div class="ds-row-2">
    <div class="ds-row_2">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/resource/moving-healthcare-communications-future" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Patient Engagement</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/moving-healthcare-communications-future">Moving Healthcare Communications into the Future</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/resource/advancing-clinical-decision-support-tools" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Decision Support</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/advancing-clinical-decision-support-tools">Advancing Clinical Decision Support Tools</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/resource/leveraging-open-source-advance-clinical-decision-support-0" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Analytics</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/leveraging-open-source-advance-clinical-decision-support-0">Leveraging Open Source to Advance Clinical Decision Support</a></div></div></div></div></div>

  </div>
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->
</div></div></div><div class="field field-name-web-seminars field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div  class="view view-resource view-id-resource view-display-id-block_4 view-dom-id-768658465c7b2447b1d6f70fb41dc8ab view-mode-default  clearfix row">

<div class="ds-row-1">
    <div class="ds-row_1 col-md-12">
      <h2>Webinars</h2><p><a class="more-link" href="/webinars">More Webinars</a></p>
    </div>
</div>
<div class="ds-row-2">
    <div class="ds-row_2">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/resource/unlocking-power-data-analytics-new-insights-key-healthcare-priorities-and-best-practices" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Analytics</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/unlocking-power-data-analytics-new-insights-key-healthcare-priorities-and-best-practices">Unlocking the Power of Data Analytics: New Insights into Key Healthcare Priorities and Best Practices</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/resource/10-incredible-ways-you-can-be-hacked-through-email-how-stop-bad-guys" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Privacy &amp; Security</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/10-incredible-ways-you-can-be-hacked-through-email-how-stop-bad-guys">10 Incredible Ways You Can Be Hacked Through Email &amp; How To Stop The Bad Guys</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/resource/personalize-patient-relationships-and-deepen-engagement-crm" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Patient Engagement</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/personalize-patient-relationships-and-deepen-engagement-crm">Personalize Patient Relationships and Deepen Engagement with CRM</a></div></div></div></div></div>

  </div>
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->
</div></div></div></div></div>    </div>
</div>
<div class="ds-row-3">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-2 field-group-div"><div class="field field-name-video-4 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-video-block" class="block block-views clearfix">

        <h2 class="simple-black-border">Video</h2>
    
  <div  class="ds-1col view view-video view-id-video view-display-id-block view-dom-id-2e84d4179f774dd43fc4815ba5638b46 view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-sponsor-label">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/demand-healthcare-it-solutions-single-data-platform-rise"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/video_thumbnail_292x165/public/Hwang.jpg?itok=AVO56qDF" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/demand-healthcare-it-solutions-single-data-platform-rise">Demand for healthcare IT solutions, single data platform on the rise</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-sponsor-label">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/using-population-health-and-ehr-fill-gaps-care"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/video_thumbnail_292x165/public/Tenenbaum.jpg?itok=eGxvlGGd" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/using-population-health-and-ehr-fill-gaps-care">Using population health and EHR to fill gaps in care</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-sponsor-label">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/new-initiative-looking-turn-innovation-patient-centric-results"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/video_thumbnail_292x165/public/halamka_4.jpg?itok=riCj7k1V" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/new-initiative-looking-turn-innovation-patient-centric-results">New initiative looking to turn innovation into patient-centric results</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-sponsor-label">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/eliminating-post-acute-care-patient-data-black-hole"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/video_thumbnail_292x165/public/Knowlton.jpg?itok=aBONv7Yh" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/eliminating-post-acute-care-patient-data-black-hole">Eliminating the post-acute care patient data &#039;black hole&#039;</a></div>  </div>  </div>
  </div>

</div>


</section> <!-- /.block -->
</div></div></div><div class="field field-name-bottom-728x90-ad field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-bottom" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Bottom-wrapper"><div id="oas_Bottom"><script>OAS_RICH('Bottom')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-more-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-3" class="block block-views clearfix">

        <h2 class="simple-black-border">More Stories</h2>
    
  <div  class="ds-1col view view-top-3-news view-id-top_3_news view-display-id-block_3 view-dom-id-78644e2c86e9012ed88e32edee0f6a7b view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/implementation-best-practices-dealing-complexity-ai"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Artificial%20Intelligence%205_1.jpg?itok=O7imKkSh" width="256" height="145" alt="Implementation best practices: Dealing with the complexity of AI" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/implementation-best-practices-dealing-complexity-ai">Implementation best practices: Dealing with the complexity of AI</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/identifying-drug-diversion-piedmont-athens-weeks-24-hours"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/022719%20Piedmont%20Athens%20712.jpg?itok=GbjiC4kd" width="256" height="145" alt="Identifying drug diversion at Piedmont Athens: from weeks to 24 hours" /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>Georgia&rsquo;s Piedmont Athens Regional Medical Center.</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/identifying-drug-diversion-piedmont-athens-weeks-24-hours">Identifying drug diversion at Piedmont Athens: from weeks to 24 hours</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/mayo-clinic-mit-harvard-join-forces-medical-genome-initiative"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/mayo-handout-712_0_0.png?itok=SVZgrwLE" width="256" height="145" alt="" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/mayo-clinic-mit-harvard-join-forces-medical-genome-initiative">Mayo Clinic, MIT, Harvard join forces on Medical Genome Initiative</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/medsphere-acquires-wellsoft-its-emergency-department-it"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Medsphere%20Irv%20Lichtenwald%20-%20Cropped_0.png?itok=goFsvF-X" width="256" height="145" alt="Medsphere CEO Irv Lichtenwald" /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>Medsphere CEO Irv Lichtenwald. Buying Wellsoft&nbsp;will help the EHR vendor deliver a more comprehensive offering for urgent care centers, the company said.&nbsp;</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/medsphere-acquires-wellsoft-its-emergency-department-it">Medsphere acquires Wellsoft for its emergency department IT</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/why-health-orgs-are-embracing-cloud-improve-physician-and-patient-experience"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/EHR-gettystock-712_7_0.jpg?itok=Wqyyo0NE" width="256" height="145" alt="" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/why-health-orgs-are-embracing-cloud-improve-physician-and-patient-experience">Why health orgs are embracing cloud to improve physician and patient experience</a></div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/three-projects-receive-funding-new-collaboration-between-innovate-uk-and-asthma-uk"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/GettyImages-10%20things%20we%27re%20thankful%20for_0.jpg?itok=J1LDVf6B" width="256" height="145" alt="Innovate UK" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/three-projects-receive-funding-new-collaboration-between-innovate-uk-and-asthma-uk">Three projects receive funding in new collaboration between Innovate UK and Asthma UK</a></div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/dr-patrick-luetmer-reveals-secrets-success-behind-plummer-project"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Dr%20Luetmer%20Mayo%20Clinic.jpg?itok=aE2OHqxb" width="256" height="145" alt="" /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>Dr. Patrick H. Luetmer (above)&nbsp;will be at the upcoming&nbsp;HIMSS Singapore eHealth &amp; Health 2.0 Summit to talk about the key lessons learnt behind the Plummer project at the Mayo Clinic.</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/dr-patrick-luetmer-reveals-secrets-success-behind-plummer-project">Dr. Patrick Luetmer reveals secrets of success behind the Plummer project</a></div>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/google-verily-using-ai-screen-diabetic-retinopathy-india"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Retinopathy-AI-HITN.png?itok=DuEkJbgy" width="256" height="145" alt="" /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>(Photo: Google)</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/google-verily-using-ai-screen-diabetic-retinopathy-india">Google, Verily using AI to screen for diabetic retinopathy in India</a></div>  </div>  </div>
  </div>

</div>


</section> <!-- /.block -->
</div></div></div></div></div>
</div>
<div class="ds-additional-list">
    <div class="ds-row_2">
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->

</section> <!-- /.block -->
  </div>
    </section>
</div>
<footer class="footer">
  <div class="container">
          <a class="logo" href="/" title="Home">
        <img src="https://www.healthcareitnews.com/sites/all/themes/hitn_theme/logo.png" alt="Home" />
      </a>
          <div class="region region-footer-external">
    <section id="block-menu-menu-more-news" class="block block-menu col-md-4 clearfix">

        <h2 class="block-title">More News</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.mobihealthnews.com/">MobiHealthNews</a></li>
<li class="leaf"><a href="http://www.healthcarefinancenews.com/">Healthcare Finance News</a></li>
<li class="leaf"><a href="https://www.healthcarefinancenews.com/payer">Healthcare Payers News</a></li>
<li class="last leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
</ul>
</section> <!-- /.block -->
<section id="block-boxes-footer-subscription-form" class="block block-boxes block-boxes-simple col-md-8 clearfix">

        <h2 class="block-title">Subscribe to our Newsletters</h2>
    
  <div id='boxes-box-footer_subscription_form' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_8537"></form>
<script>
    MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 8537, function(form) {
        jQuery('#mktoForm_8537 div').removeAttr('style');
        jQuery('#mktoForm_8537 input').removeAttr('style');
        jQuery('#mktoForm_8537 label').removeAttr('style');
        jQuery('#mktoForm_8537 span').removeAttr('style');
        jQuery('#mktoForm_8537 button').removeAttr('style');
        // Add an onSuccess handler
        form.onSuccess(function(values, followUpUrl) {
            // Get the form's jQuery element and hide it
            //form.getFormElem().hide();
            // Return false to prevent the submission handler from taking the lead to the follow up url
            jQuery('#mktoForm_8537.mktoForm').html('<div style="color: #fff;font-size: 17px;font-family: \'calluna-sans\', sans-serif;">THANK YOU FOR SUBSCRIBING</div>');
            return false;
        });
    });
    MktoForms2.whenReady(function (form) {
        jQuery('#mktoForm_8537').addClass('row');        
        jQuery('#mktoForm_8537 .mktoEmailField').parents('.mktoFormRow').addClass('mktoEmailFieldWrapper');

        var index = 1;
        jQuery('#mktoForm_8537 .mktoFormRow').each(function(i){
            if(jQuery(this).find('fieldset').length > 0) {
                jQuery(this).removeClass('mktoFormRow').addClass('mktFormColumn col-xs-12 col-sm-6 col-md-6');
            }        
        });
    });
</script>
<style>
#block-boxes-footer-subscription-form .block-title {
  text-align: left;
  margin-left: -15px;
  margin-bottom: 15px;
}
#mktoForm_8537 {
  width: 100% !important;
}

#mktoForm_8537 .mktFormColumn {
  width: 50% !important;
  float: left !important;
}

#mktoForm_8537  .mktoFieldDescriptor  {
   float: left !important;
   width: auto !important;
}
#mktoForm_8537 .mktoEmailFieldWrapper {
  width: 400px !important;
  float: left !important;
  margin-right: 10px;
}
#mktoForm_8537 .mktoEmailFieldWrapper .mktoFieldDescriptor  {
  width: 100% !important; 
}
#mktoForm_8537 .mktoEmailFieldWrapper input {
  width: 100% !important;
  max-width: 100%;
  text-align: left !important;
}

#mktoForm_8537 .mktoCheckboxList input[type="checkbox"] {
  height: auto !important;
  width: 25px !important;
  z-index: 1000;
  cursor: pointer;
  opacity: 0;
}
#mktoForm_8537 .mktoCheckboxList input[type="checkbox"] + label {
  line-height: 0;
  margin: 0;
  padding: 0;
  min-height: 0;
}
#mktoForm_8537 .mktoCheckboxList input[type="checkbox"] + label::after {
      width: 20px;
      height: 20px;
      top: 3px;
      content: "";
      display: inline-block;
      position: absolute;    
      left: 0px;
      background: transparent;
      border: 2px solid #BCBCBC;
      border-radius: 50%;
}
#mktoForm_8537 .mktoCheckboxList input[type="checkbox"] + label::before {
  content: "";
  position: absolute;
  top: 8px;
  left: 5px;
  background: #529900;
  width: 10px;
  height: 10px;
  border-radius: 50%;
  display: none;
}

#mktoForm_8537 .mktoCheckboxList input[type="checkbox"]:checked + label::before { 
  display: block;
}
#mktoForm_8537  .mktoFormRow .mktoHtmlText.mktoHasWidth {
  font-size: 14px !important;
  text-align: left !important;
}
#mktoForm_8537  .mktoFormRow .mktoHtmlText.mktoHasWidth h2 {
text-align: left !important;
}
#mktoForm_8537  .mktoButtonRow {
   width: auto !important;
  float: left !important;
}
</style></div></div>
</section> <!-- /.block -->
  </div>
      <div class="region region-footer-links">
    <section id="block-bean-live-events" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/live-events" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/icon_calendar_0.png" width="66" height="68" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Person Events</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Machine Learning &amp; AI for Healthcare</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">June 13-14, 2019</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.healthcaremachinelearningai.com/boston/2019?utm_source=hitn&amp;utm_medium=event_listing&amp;utm_campaign=mlai">Learn More</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
<section id="block-bean-distance-learning-footer-blocks" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/distance-learning-footer-blocks" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/icon_calendar_0_0.png" width="97" height="100" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Person Events</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Patient Experience: Empathy + Innovation Summit</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">May 13-15, 2019</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.empathyandinnovation.com/cleveland/2019?utm_source=hitn&amp;utm_medium=event_listing&amp;utm_campaign=pes">Learn More</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
<section id="block-bean-healthcare-it-jobs-footer-block" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/healthcare-it-jobs-footer-block" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/icon_briefcase_0.png" width="76" height="65" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Person Events</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Health 2.0 </div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">September 16-18, 2019</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.h2fallcon.com/santa-clara/2019?utm_source=hitn&amp;utm_medium=event_listing&amp;utm_campaign=h20">Learn More</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
  </div>
      <div class="region region-footer-menu">
    <section id="block-menu-menu-footer-menu" class="block block-menu clearfix">

        <h2 class="block-title">Footer Menu</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about-healthcare-it-news" title="">About</a></li>
<li class="leaf"><a href="/advertise-healthcare-it-news" title="">Advertise</a></li>
<li class="leaf"><a href="http://reprints.ygsgroup.com/m/himssmedia/" title="">Reprints</a></li>
<li class="leaf"><a href="/editorial-staff">Contact</a></li>
<li class="leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="last leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia </a></li>
</ul>
</section> <!-- /.block -->
<section id="block-boxes-copyright" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-copyright' class='boxes-box'><div class="boxes-box-content"><p>© 2019 Healthcare IT News is a publication of HIMSS Media</p>
</div></div>
</section> <!-- /.block -->
<section id="block-boxes-bottom2" class="block block-boxes bottom-footer-ad block-boxes-simple clearfix">

      
  <div id='boxes-box-bottom2' class='boxes-box'><div class="boxes-box-content"><div class="oas-ad-Bottom2-wrapper"><script>OAS_RICH('Bottom2');</script></div></div></div>
</section> <!-- /.block -->
  </div>
  </div>
</footer>

<div id="main_menu_overlay" class="menu_overlay" style="display: none;">
  <div class="container">
            <div class="region region-menu-overlay">
    
<section id="block-bean-block-menu" class="block block-bean clearfix">

  <div class="block-menu-close">
    <a id="block-menu-close-button" href="#">X</a>
  </div>

      
  <div  about="/block/block-menu" typeof="" class="ds-1col entity entity-bean bean-block-menu view-mode-default  clearfix">

  
  <div class="group-mb-row1 field-group-div"><div class="field field-name-field-home-logo-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/" title="Home"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/logo.png" width="466" height="66" alt="" /></a></div></div></div></div><div class="group-mb-row2 field-group-div"><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17836" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/" target="_blank"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/thumbnail/public/1_4_0.png?itok=9sNley94" width="100" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17841" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/healthcareitnews/" target="_blank"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/thumbnail/public/2_3_0.png?itok=YZJzm7yz" width="98" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17846" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/HealthITNews" target="_blank"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/thumbnail/public/3_2_0.png?itok=ud8xPwxk" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17851" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/healthcare-it-news" target="_blank"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/thumbnail/public/4_2_0.png?itok=WxoY2VL4" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div><div class="main-menu-links-wrapper"><div class="field field-name-topics-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-topics" class="block block-menu clearfix">

        <h2 class="block-title">Topics</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="https://www.healthcareitnews.com/himss-coverage">HIMSS19</a></li>
<li class="leaf"><a href="https://www.healthcareitnews.com/video">Video</a></li>
<li class="leaf"><a href="/category/resource-topic/analytics">Analytics</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/topics/artificial-intelligence">Artificial Intelligence</a></li>
<li class="leaf"><a href="/category/resource-topic/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/category/resource-topic/electronic-health-records">EHR</a></li>
<li class="leaf"><a href="/category/resource-topic/government">Government &amp; Policy</a></li>
<li class="leaf"><a href="/category/resource-topic/interoperability">Interoperability</a></li>
<li class="leaf"><a href="/category/resource-topic/patient-engagement">Patient Engagement</a></li>
<li class="leaf"><a href="/category/resource-topic/population-health">Population Health</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/precision-medicine">Precision Medicine</a></li>
<li class="leaf"><a href="/category/resource-topic/privacy-security">Privacy &amp; Security</a></li>
<li class="leaf"><a href="/category/resource-topic/telehealth">Telehealth</a></li>
<li class="leaf"><a href="/womeninhit">Women In Health IT</a></li>
<li class="last leaf"><a href="http://himsstv.brightcovegallery.com/">HIMSS TV</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-career-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-career" class="block block-menu clearfix">

        <h2 class="block-title">Career</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.himssmedia.com/events/inperson-events/calendar" title="">In Person Events</a></li>
<li class="leaf"><a href="http://jobmine.himss.org/" title="">Jobs</a></li>
<li class="leaf"><a href="https://www.himsslearn.org/">Learning Center</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/white-papers" title="">Research Papers</a></li>
<li class="last leaf"><a href="http://www.healthcareitnews.com/webinars" title="">Webinars</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-more-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-more" class="block block-menu clearfix">

        <h2 class="block-title">More</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.healthcareitnews.com/about-healthcare-it-news">About</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/advertise-healthcare-it-news">Advertise</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/editorial-staff">Contact</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/projects">Special Projects</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/slideshow">Slideshows</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/video">Video</a></li>
<li class="last leaf"><a href="http://www.himssmedia.com/events">In-Person Events</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div></div><div class="field field-name-main-menu-subscription field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-boxes-main-menu-subscription" class="block block-boxes block-boxes-simple clearfix">

        <h2 class="block-title">The Daily Brief Newsletter</h2>
    
  <div id='boxes-box-main_menu_subscription' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3155"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3155, function(form){
    // Add an onSuccess handler
    form.onSuccess(function(values, followUpUrl) {    
        // Return false to prevent the submission handler from taking the lead to the follow up url
        jQuery('#mktoForm_3155.mktoForm').html('<span style="color: #fff;font-size: 17px;font-family: \'calluna-sans\', sans-serif;">THANK YOU FOR SUBSCRIBING</span>');
        return false;
    });
});</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-mb-row3 field-group-div"><div class="field field-name-search-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/author/jack-beaudoin?type=news&amp;page=9" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default"><i class="icon glyphicon glyphicon-search" aria-hidden="true"></i></button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-NX2EPBjeWDh3IM5x4JknrRfJNLVNbgj5wmnyKJ8Q23g" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-region-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="dropdown region-select ">
  <div class="dropdown-toggle dropdown-title"
          id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true"
          aria-expanded="false">
          Global Edition      </div>
  <div class="dropdown" aria-labelledby="dropdownMenuButton">
    <ul class="dropdown-menu">
                        <li data-region-alias="asia-pacific">
            <a href="/asia-pacific">
              Asia Pacific            </a>
          </li>
                                <li data-region-alias="europe">
            <a href="/europe">
              Europe/UK            </a>
          </li>
                                <li data-region-alias="global">
            <a href="/">
              Global Edition            </a>
          </li>
                  </ul>
  </div>
</div></div></div></div><div class="field field-name-top-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Top Stories</h2><div class="view view-top-3-news view-id-top_3_news view-display-id-menu_top_3 view-dom-id-e438428720fb7518a61fa02a8d27e124">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/dermatology-ehr-and-practice-management-tech-improves-care-mips-performance"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/348x196/public/022819%20Windsor%20Dermatology%20Screen%20712.jpg?itok=vw7bgBth" width="348" height="196" alt="Dermatology EHR and practice management tech improves care, MIPS performance" /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>The EMA dermatology-specific EHR on a PC, a tablet, smartphones and a smartwatch. (Credit: Modernizing Medicine)</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/dermatology-ehr-and-practice-management-tech-improves-care-mips-performance">Dermatology EHR and practice management tech improves care, MIPS performance</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/livongo-unveils-amazon-based-voice-tool"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/348x196/public/Doctor%20Working%20712_0.jpg?itok=QDMdKN5M" width="348" height="196" alt="" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/livongo-unveils-amazon-based-voice-tool">Livongo unveils Amazon-based voice tool</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/video/new-initiative-looking-turn-innovation-patient-centric-results"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/hitn/files/styles/348x196/public/halamka_4.jpg?itok=MtD3RYAf" width="348" height="196" alt="" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/new-initiative-looking-turn-innovation-patient-centric-results">New initiative looking to turn innovation into patient-centric results</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div></div></div>


</section> <!-- /.block -->
  </div>
      </div>
</div>  <script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_qRTboOQsqRS1rnN62GALyhKhJiKyCZq6DdeRhU5kCQw.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_B2uv6dkjoYobfQVyuXdchgrpnnx4oM0TkP_bDVf8Qrg.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bf70f03321","applicationID":"50525921","transactionName":"NVBSZ0AFXERUVxJQWQwacVBGDV1ZGlAVZlMaQUJSQTtcWFFROUlXBVBvRVsBRQ==","queueTime":0,"applicationTime":768,"atts":"GRdREQgfT0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
