<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.healthcareitnews.com/sites/default/files/healthcareitnews_favicon.png" type="image/png" />
<meta name="description" content="Its new Hospital Operating System will help the safety net provider improve care coordination and develop shared patient progression and length-of-stay targets." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.healthcareitnews.com/sites/default/files/Grady-Health-Atlanta-maps-712.png" />
<link rel="canonical" href="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" />
<link rel="shortlink" href="https://www.healthcareitnews.com/node/541336" />
<meta property="og:site_name" content="Healthcare IT News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" />
<meta property="og:url" content="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" />
<meta property="og:description" content="Its new Hospital Operating System will help the safety net provider improve care coordination and develop shared patient progression and length-of-stay targets." />
<meta property="og:updated_time" content="2018-07-02T12:04:22-04:00" />
<meta property="og:image" content="https://www.healthcareitnews.com/sites/default/files/Grady-Health-Atlanta-maps-712.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" />
<meta name="twitter:title" content="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" />
<meta name="twitter:description" content="Its new Hospital Operating System will help the safety net provider improve care coordination and develop shared patient progression and length-of-stay targets." />
<meta name="twitter:image:src" content="https://www.healthcareitnews.com/sites/default/files/Grady-Health-Atlanta-maps-712.png" />
<meta property="article:published_time" content="2018-07-02T11:37:17-04:00" />
<meta property="article:modified_time" content="2018-07-02T12:04:22-04:00" />
  <title>Grady Health System chooses Care Logistics to boost patient care, drive efficiencies | Healthcare IT News</title>
  <link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/default/files/css/css_xWLsM-D4WczGi6kl-EExooTkGvtOGjwzilEWJC1ifyM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/default/files/css/css_5-Pu2-8_QilL2uudgWnHgg1JKYbjsjdsu_XRJZkbsFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/default/files/css/css_Rycn_KoY2S-2Dhkn6bN40HbABiSvg5wYnOFkP4p4s_4.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://www.healthcareitnews.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script src="//netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_fmgt_ji14wxqy7h_MSSGjUm96p6T_qAClf9tBB56Cik.js"></script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_DK240lxvaGy-61Gd7t3kORJGCijOHUnPoq11IVC-_HU.js"></script>
<script src="https://use.typekit.net/foq7kex.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_S_pw2iUzk9u72__7Yrq_C0ff7CLmK7cgUPnUurM-3b0.js"></script>
<script>var switchTo5x = true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"dr-17613d52-c063-2f4f-53da-60084ae0f079","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"newOrZero":"zero"}); }</script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_hWfMB0ZAvMO77xEyqtqVFVazjU9yhvDfX0uycHOk7Mk.js"></script>
<script>setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
<script>var _vwo_code=(function(){
var account_id=131086,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_sUdSLjDevkGTYrhHlq-SuBXLnEolTgKl2DxE7VoWWLc.js"></script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_HWtoNcbiM1_K91ZX27L6yKrICi5jJuXCTQA6U7TrmAg.js"></script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_iiro2olv-RX3gC3Gs2RbWAN3fitln8gMi7wDaiQWkFg.js"></script>
<script>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</script>
  <!-- Begin Data Layer -->
  <script type="text/javascript">
    window.Et = window.Et || {};
    window.Et.metadata = {"id":"541336","type":"news","title":"grady health system chooses care logistics to boost patient care, drive efficiencies","marketo_params":"id=541336&type=news&title=grady health system chooses care logistics to boost patient care, drive efficiencies&primary=analytics&topic=analytics&topic=data&topic=quality-&-safety&topic=technology&topic=ehr&topic=workflow&","primary":"Analytics","topics":"Analytics,Data,Quality & Safety,Technology,EHR,Workflow","oas_hostname":"oasc17.247realmedia.com","oas_sitepage":"healthcareitnews.com\/analytics","oas_query":"analytics,data,quality-&-safety,technology,technology,ehr,quality-&-safety,technology","oas_listpos":"Top,Frame1,Right1,Right2,Position1,Bottom,Bottom1,Bottom2"};
    var dataLayer = [window.Et.metadata];
  </script>
  <!-- End Data Layer -->
  <!-- OAS Rich Media -->
  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    (function() {
      var url = document.location.protocol + '//oasc17.247realmedia.com/RealMedia/ads/adstream_mjx.ads/',
        sitepage = 'healthcareitnews.com/analytics',
        listpos = 'Top,Frame1,Right1,Right2,Position1,Bottom,Bottom1,Bottom2',
        query = 'analytics,data,quality-&-safety,technology,technology,ehr,quality-&-safety,technology',
        rns = (Math.random() + "").substring(2, 11);
        document.write('<script src="' + url + sitepage + '/1' + rns + '@' + listpos +  '?' + query + '"><\/script>');
    })();
    //--><!]]>
  </script>
  <!-- End OAS Rich Media -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-541336 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPFFF4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPFFF4');</script>
<!-- End Google Tag Manager -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <div class="region region-scripts-ini">
    <section id="block-oas-blocks-oas-ad-block-frame1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Frame1-wrapper"><div id="oas_Frame1"><script>OAS_RICH('Frame1')</script></div></div>
</section> <!-- /.block -->
  </div>
<header id="navbar" role="banner" class="navbar fixed">

  <div class="supernav_signup">
    <div class="container">
                <div class="region region-signup-nav">
    <section id="block-boxes-menu-signup-subscription" class="block block-boxes block-boxes-simple clearfix">

  <span class="green-prefix">Email</span>      <h2 class="block-title">The latest news in Healthcare IT – straight to your inbox.</h2>
    
  <div id='boxes-box-menu_signup_subscription' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3126"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3126, function(form) {
jQuery('#mktoForm_3126 div').removeAttr('style');
jQuery('#mktoForm_3126 input').removeAttr('style');
jQuery('#mktoForm_3126 label').removeAttr('style');
jQuery('#mktoForm_3126 span').removeAttr('style');
jQuery('#mktoForm_3126 button').removeAttr('style');
jQuery('#mktoForm_3126 fieldset').removeAttr('style');
jQuery('#mktoForm_3126 .mktoCheckboxList').on('click', function (e) {
          e.preventDefault();
var label = jQuery(this).find('label');
label.toggleClass('option-checked');
if (label.hasClass('option-checked')){
jQuery(this).find('input:checkbox').prop( 'checked', true );
}
else {
jQuery(this).find('input:checkbox').prop( 'checked', false );
}
});
jQuery('#mktoForm_3126 .mktoCheckboxList input:checkbox').attr('value',1);
jQuery('#mktoForm_3126 .mktoCheckboxList input:checkbox').prop( 'checked', true );
jQuery('#mktoForm_3126 .mktoCheckboxList label').toggleClass('option-checked');
});</script></div></div>
</section> <!-- /.block -->
<section id="block-boxes-menu-magazine-subscription" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-menu_magazine_subscription' class='boxes-box'><div class="boxes-box-content"><h3>Magazine Archives</h3>
<p><img alt="Magazine Image" class="supernav_magazine_thumbnail" src="/sites/default/files/magazine_covers.png" /></p>
<!-- http://placehold.it/160x120 --><p> <a class="supernav_magazine_subscribe" href="http://www.healthcareitnews.com/issue/march-2018-digital-edition-healthcare-it-news">Archive</a></p>
</div></div>
</section> <!-- /.block -->
  </div>
          </div>
  </div>

  <div class="container">
    <div class="navbar-header">
              <a class="logo navbar-btn pull-left" href="/" title="Home">
          <img src="https://www.healthcareitnews.com/sites/all/themes/hitn_theme/logo.png" alt="Home" />
        </a>
      
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

          <div class="navbar-collapse collapse">
        <nav role="navigation">
                      <ul class="menu nav navbar-nav"><li class="first leaf"><a href="#" id="link-menupopup" class="nolink" ><span>Main</span> Menu</a></li>
<li class="leaf"><a href="#" id="link-signup" class="nolink" >Sign Up</a></li>
<li class="last expanded dropdown"><a href="/" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/category/resource-topic/analytics">Analytics</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/topics/artificial-intelligence">Artificial Intelligence</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/category/resource-topic/electronic-health-records">EHR</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/himss-coverage">HIMSS18</a></li>
<li class="leaf"><a href="/category/resource-topic/government">Government &amp; Policy</a></li>
<li class="leaf"><a href="/category/resource-topic/interoperability">Interoperability</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/patient-engagement">Patient Engagement</a></li>
<li class="leaf"><a href="/category/resource-topic/population-health">Population Health</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/precision-medicine">Precision Medicine</a></li>
<li class="leaf"><a href="/category/resource-topic/privacy-security">Privacy &amp; Security</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/telehealth">Telehealth</a></li>
<li class="last leaf"><a href="/womeninhit">Women In Health IT</a></li>
</ul></li>
</ul>                                      </nav>
      </div>
      </div>
</header>

<div class="main-container">

  <header role="banner" id="page-header" class="white-row">
              </header> <!-- /#page-header -->


    <section class="col-sm-12">
      <a id="main-content"></a>
                                              <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" typeof="sioc:Item foaf:Document" class="node node-news view-mode-full  clearfix row">

<div class="ds-row-1 col-md-12">
    <div class="ds-row_1 container">    
      <div class="group-top-bar field-group-div"><div class="field field-name-top-728x90-ad field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-top" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Top-wrapper"><div id="oas_Top"><script>OAS_RICH('Top')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-main-content-wrapper field-group-div"><div class="group-sidebar field-group-div"><div class="field field-name-right-ad-1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-right1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Right1-wrapper"><div id="oas_Right1"><script>OAS_RICH('Right1')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-right-ad-2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-right2" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Right2-wrapper"><div id="oas_Right2"><script>OAS_RICH('Right2')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-main-content field-group-div"><div class="group-title-line field-group-div"><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Grady Health System chooses Care Logistics to boost patient care, drive efficiencies</h2></div></div></div><div class="field field-name-field-subheader field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Its new Hospital Operating System will help the safety net provider improve care coordination and develop shared patient progression and length-of-stay targets.</div></div></div><div class="group-author-line field-group-div">By <a href="/author/bernie-monegain">Bernie Monegain</a><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">July 02, 2018</div></div></div><div class="field field-name-post-time-am-pm field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">11:37 AM</div></div></div><div class="field field-name-sharethis-top-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block--2"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" st_title="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" st_title="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" class="st_twitter_custom" st_via="HealthITNews" st_username="" displayText="twitter"></span>
<span st_url="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" st_title="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" st_title="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" class="st_email_custom" displayText="email"></span>
</div>

</section> <!-- /.block -->
</div></div></div></div></div><div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/Grady-Health-Atlanta-maps-712.png" width="712" height="400" alt="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" /><div class="image-field-caption">
  <p>Grady Health in Atlanta. Credit: Google Maps</p>
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Atlanta-based Grady Health System, a major safety net hospital, has signed a five-year contract with Care Logistic with the aim of improving patient experience and boosting and efficiency.</p>
<p>Care Logistics, based in nearby Alpharetta, Georgia, will roll out its Hospital Operating System at Grady this summer. The hospital hopes to improve patient throughput, boost quality and allow for a better patient experience while creating capacity for growth.</p>
<p>Care Logistics work will be focused on improving coordination between all patient care areas such as diagnostic areas, nursing units, the emergency department, surgical and procedural services.&nbsp;</p>
<p>In addition, the technology will help the hospital create a common patient progression plan and length-of-stay target that is shared enterprise-wide, so care teams can access it work together to keep the patient on schedule to the targeted treatment and recovery plan, officials said.</p>
<p>The Hospital Operating System will also help Grady improve bed placement and bed management and help staff to ensure patients are being placed in units that will give them optimal care based on their needs. The goal is to resolve and eliminating barriers so that patients progress more easily to their discharge target.</p>
<div class="alert alert-warning" role="alert"><a href="http://www.himsslearn.org/cxo-new-leader-driving-innovation-transform-healthcare-patients-families-and-care-teams?source=story" target="_blank"><strong>Webinar: </strong>CXO: The new leader driving innovation to transform healthcare for patients, families and care teams</a></div>
<p>Research shows that patients with unnecessary, extended hospital stays risk more negative outcomes including greater chances of injury and contracting other illnesses, Grady executives point out.</p>
<p>&quot;We look forward to our partnership to improve patient experience and build upon the strides Grady has already made in our financial well-being, investing in new services, and improving the quality of care for our patients and community,&quot; said Grady CEO John M. Haupert in a statement.</p>
<p>It&rsquo;s not as if Grady Health, an Epic shop, has been sluggish on improvement. Just last year, the health system <a href="https://www.healthcareitnews.com/news/grady-health-system-earns-himss-analytics-stage-7-award" target="_blank">earned the prestigious Stage 7 designation</a> on the HIMSS Analytics Electronic Medical Record Adoption Model.</p>
<p>For decades, Grady has managed a large, complex patient load and has assumed millions of dollars in indigent and charity care. Grady executives noted that these challenges combined with managing a sizable facility and staff make organization-wide coordination of care difficult to achieve.</p>
<p><em>Twitter: <a href="http://www.twitter.com/Bernie_HITN" target="_blank">@Bernie_HITN</a><br />
Email the writer: <a href="mailto:bernie.monegain@himssmedia.com">bernie.monegain@himssmedia.com</a></em></p>
</div></div></div><div class="bottom-topics field field-name-field-topic field-type-taxonomy-term-reference field-label-inline clearfix" ><div class="label-inline">Topics:&nbsp;</div><a href="/category/resource-topic/analytics">Analytics</a>, <a href="/category/resource-topic/quality-safety">Quality and Safety</a>, <a href="/category/resource-topic/workflow">Workflow</a></div></div></div><div class="group-content-social field-group-div"><div class="group-disqus field-group-div"><div class="field field-name-sharethis-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" st_title="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" st_title="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" class="st_twitter_custom" st_via="HealthITNews" st_username="" displayText="twitter"></span>
<span st_url="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" st_title="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" st_title="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" class="st_email_custom" displayText="email"></span>
</div>

</section> <!-- /.block -->
</div></div></div><div class="field field-name-hitn-disqus-comment field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a class="show-disqus-comments" href="#">View all comments</a>
<span class="disqus-comment-count" data-disqus-identifier="node/541336" data-disqus-url= "https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies">0</span></div></div></div></div></div><div class="field field-name-oas-ad-block-bottom1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-bottom1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Bottom1-wrapper"><div id="oas_Bottom1"><script>OAS_RICH('Bottom1')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-subscription-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id='boxes-box-subsctiption_middle' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3133"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3133, function(form) {
jQuery('#mktoForm_3133 div').removeAttr('style');
jQuery('#mktoForm_3133 input').removeAttr('style');
jQuery('#mktoForm_3133 label').removeAttr('style');
jQuery('#mktoForm_3133 span').removeAttr('style');
jQuery('#mktoForm_3133 button').removeAttr('style');
});</script></div></div></div></div></div>    </div>
</div>
<div class="ds-additional-ad-row">
    <div class="ds-row_2">
    <div class="field field-name-oas-position1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-position1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Position1-wrapper"><div id="oas_Position1"><script>OAS_RICH('Position1')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div>
</div>
<div class="ds-row-2 row">
    <div class="ds-row_2 container">
      <div class="group-bottom-row-1 field-group-div"><div class="group-left-col field-group-div"><div class="field field-name-top1-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-2" class="block block-views clearfix">

        <h2 class="block-title">Top Story</h2>
    
  <div class="view view-top-3-news view-id-top_3_news view-display-id-block_2 view-dom-id-46b3386d017c0c98a6d3e8f6f63974d0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><a href="/news/cerner-pay-45-million-settle-class-action-overtime-suit"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/712_400/public/Cerner-booth2-himss18c-712_0.jpg?itok=FP0w_iXt" width="712" height="400" alt="Cerner settles class-action lawsuit" /></a>
<div class='top-story-label'>Top Story</div></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/cerner-pay-45-million-settle-class-action-overtime-suit">Cerner to pay $4.5M to settle class-action lawsuit</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-most-read field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-most-read-news-block-1" class="block block-views clearfix">

        <h2 class="simple-black-border">Most Read</h2>
    
  <div class="view view-most-read-news view-id-most_read_news view-display-id-block_1 view-dom-id-c8fc9655d26bac56b4447042f0dc3f69">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/these-10-hospitals-scored-f-pose-greatest-risk-patients-leapfrog-says">These 10 hospitals scored an &#039;F&#039;, pose greatest risk to patients, Leapfrog says</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/hospital-acquired-infections-state">See which hospitals earned worst scores for hospital-acquired infections (list, map)</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/eclinicalworks-sued-nearly-1-billion-inaccurate-medical-records">eClinicalWorks sued for nearly $1 billion for inaccurate medical records</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/top-10-healthcare-technology-advances-2017-according-ecri">Top 10 healthcare technology advances for 2017, according to ECRI</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/epic-jump-medical-billing-currently-hiring-new-unit">Epic to jump into medical billing, currently hiring for new unit</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/deaths-by-medical-mistakes-hit-records">Deaths by medical mistakes hit records</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-right-col field-group-div"><div class="field field-name-row-title-get-smart- field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="title-sticked title-background-red">Research</h2>
</div></div></div><div class="field field-name-white-papers field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div  class="view view-resource view-id-resource view-display-id-block_2 view-dom-id-8b93c09c3ad904617162335202327520 view-mode-default  clearfix row">

<div class="ds-row-1">
    <div class="ds-row_1 col-md-12">
      <h2>White Papers</h2><p><a class="more-link" href="/white-papers">More Whitepapers</a></p>
    </div>
</div>
<div class="ds-row-2">
    <div class="ds-row_2">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/resource/how-virtualized-networks-can-help-improve-patient-outcomes" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Network Infrastructure</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/how-virtualized-networks-can-help-improve-patient-outcomes">How Virtualized Networks Can Help Improve Patient Outcomes</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/resource/radiologys-playbook-optimizing-imaging-informatics" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Electronic Health Records (EHR, EMR)</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/radiologys-playbook-optimizing-imaging-informatics">Radiology&#039;s Playbook for Optimizing Imaging Informatics</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/resource/holistic-patient-health-record-image-enabling-ehr-0" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Imaging</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/holistic-patient-health-record-image-enabling-ehr-0">The Holistic Patient Health Record: Image Enabling the EHR</a></div></div></div></div></div>

  </div>
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->
</div></div></div><div class="field field-name-web-seminars field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div  class="view view-resource view-id-resource view-display-id-block_4 view-dom-id-9ae3b5dd86d66572c7f96dbd84bc657a view-mode-default  clearfix row">

<div class="ds-row-1">
    <div class="ds-row_1 col-md-12">
      <h2>Webinars</h2><p><a class="more-link" href="/webinars">More Webinars</a></p>
    </div>
</div>
<div class="ds-row-2">
    <div class="ds-row_2">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/resource/blockchain-healthcare" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource node-promoted view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Interoperability</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/blockchain-healthcare">Blockchain in Healthcare</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/resource/fall-prevention-and-fire-departments-telehealth-setup-application" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Telehealth</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/fall-prevention-and-fire-departments-telehealth-setup-application">Fall Prevention and Fire Departments: Telehealth from Setup to Application</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/resource/securing-healthcare-through-identity-and-cloud" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Privacy &amp; Security</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/securing-healthcare-through-identity-and-cloud">Securing Healthcare through Identity and the Cloud</a></div></div></div></div></div>

  </div>
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->
</div></div></div></div></div>    </div>
</div>
<div class="ds-row-3">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-2 field-group-div"><div class="field field-name-video-4 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-video-block" class="block block-views clearfix">

        <h2 class="simple-black-border">Video</h2>
    
  <div  class="ds-1col view view-video view-id-video view-display-id-block view-dom-id-123037e2b53ef8b7559ed43c221d5105 view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/pro-tips-security-considerations-managing-hybrid-cloud-infrastructure"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/video_thumbnail_292x165/public/Armstrong-Chandra-himss-tv.jpg?itok=vRt1xZW2" width="292" height="165" alt="Winston Armstrong and Sandeep Chandra talk about hybrid cloud" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/pro-tips-security-considerations-managing-hybrid-cloud-infrastructure">Pro tips: Security considerations for managing hybrid cloud infrastructure</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/making-case-investing-identity-and-access-management"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/video_thumbnail_292x165/public/Kimberly%20Carrosino%20HIMSS%20TV.jpg?itok=l_xorlic" width="292" height="165" alt="Kimberly Carrosino talks to HIMSS TV about cybersecurity and managing patient identities" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/making-case-investing-identity-and-access-management">Making the case for investing in identity and access management</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/better-cybersecurity-vendor-management-must-be-improved"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/video_thumbnail_292x165/public/Richard%20Stayings%20HIMSS%20TV.jpg?itok=yCu2_Frj" width="292" height="165" alt="Richard Staynings talks about vendors at HIMSS Security Forum" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/better-cybersecurity-vendor-management-must-be-improved">For better cybersecurity, vendor management must be improved</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/its-time-healthcare-cybersecurity-reality-check"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/video_thumbnail_292x165/public/Toby%20Gouker%20HIMSS%20TV.jpg?itok=lhKGt88u" width="292" height="165" alt="Toby Gouker from First Health Advisory talks about cybersecurity reality check at HIMSS Security Forum" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/its-time-healthcare-cybersecurity-reality-check">It&#039;s time for a healthcare cybersecurity reality check</a></div>  </div>  </div>
  </div>

</div>


</section> <!-- /.block -->
</div></div></div><div class="field field-name-bottom-728x90-ad field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-bottom" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Bottom-wrapper"><div id="oas_Bottom"><script>OAS_RICH('Bottom')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-more-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-3" class="block block-views clearfix">

        <h2 class="simple-black-border">More Stories</h2>
    
  <div  class="ds-1col view view-top-3-news view-id-top_3_news view-display-id-block_3 view-dom-id-60af9f8756cc7e3fe1354ad33d70da0a view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/uae-based-mubadala-healthcare-launches-cerner-integrated-information-system"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/256x145/public/Healthpoint-AbuDhabi-website-needscredit-712.png?itok=R3mh7IX0" width="256" height="145" alt="Healthpoint hospital in Abu Dhabi launches Cerner" /></a><div class="image-field-caption">
  <p>Healthpoint in Abu Dhabi. Credit: <a href="http://www.healthpoint.ae/" target="_blank">Healthpoint</a>&nbsp;</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/uae-based-mubadala-healthcare-launches-cerner-integrated-information-system">UAE-based Mubadala Healthcare launches Cerner</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/mercy-shares-ehr-data-johnson-johnson-help-improve-its-medical-devices"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/256x145/public/heart-monitor-stock-712_2.jpg?itok=lJuVTUFH" width="256" height="145" alt="EHR data with medical devices" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/mercy-shares-ehr-data-johnson-johnson-help-improve-its-medical-devices">Mercy shares EHR data with Johnson &amp; Johnson to help improve its medical devices</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/how-disparate-ehr-systems-lack-interoperability-contribute-physician-stress-burnout"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/256x145/public/BurnoutComputer_GettyStock.jpg?itok=gy2ZgfzN" width="256" height="145" alt="EHR systems contribute to doctor burnout" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/how-disparate-ehr-systems-lack-interoperability-contribute-physician-stress-burnout">Disparate EHR systems contribute to physician burnout</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies" class="active"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/256x145/public/Grady-Health-Atlanta-maps-712.png?itok=5RWpI4DA" width="256" height="145" alt="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" /></a><div class="image-field-caption">
  <p>Grady Health in Atlanta. Credit: Google Maps</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies">Grady Health System chooses Care Logistics to drive efficiencies</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/wannacry-petya-1-year-later-good-bad-and-ugly"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/256x145/public/WannaCry-lockscreen712_1.png?itok=kaaFJ24g" width="256" height="145" alt="WannaCry and Petya 1 year later" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/wannacry-petya-1-year-later-good-bad-and-ugly">WannaCry and Petya 1 year later: The good, the bad and the ugly</a></div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/michigan-behavioral-health-provider-goes-live-epic-ehr-seeking-better-care-coordination"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/256x145/public/PineRestChristian-Michigan-maps-712.png?itok=YGR5F4Vr" width="256" height="145" alt="Pine Rest Christian Mental Health Services in Michigan launches Cerner EHR" /></a><div class="image-field-caption">
  <p>Pine Rest Christian Mental Health Services in Grand Rapids, Michigan. Credit: Google Maps</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/michigan-behavioral-health-provider-goes-live-epic-ehr-seeking-better-care-coordination">Michigan behavioral health provider goes live on Epic EHR</a></div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/proposed-cms-interoperability-requirements-split-industry-groups"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/256x145/public/CMS-booth2-himss18_0.jpg?itok=XbGbkfNH" width="256" height="145" alt="CMS interoperability requirements" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/proposed-cms-interoperability-requirements-split-industry-groups">Proposed CMS requirements split industry groups</a></div>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/next-gen-health-it-consulting-moving-post-ehr-era"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/256x145/public/Next-Gen-Consulting-Jeff-Geppert-handout-712.jpg?itok=kwEagU7o" width="256" height="145" alt="next-gen health IT consulting to focus on data science" /></a><div class="image-field-caption">
  <p>Jeff Geppert, a senior research leader at Battelle, believes next-gen health IT consulting services will focus &ldquo;on data science and applications that leverage large and connected datasets.&rdquo;</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/next-gen-health-it-consulting-moving-post-ehr-era">Next-gen health IT consulting: Moving into post-EHR era</a></div>  </div>  </div>
  </div>

</div>


</section> <!-- /.block -->
</div></div></div></div></div>
</div>
<div class="ds-additional-list">
    <div class="ds-row_2">
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->

</section> <!-- /.block -->
  </div>
    </section>
</div>
<footer class="footer">
  <div class="container">
          <a class="logo" href="/" title="Home">
        <img src="https://www.healthcareitnews.com/sites/all/themes/hitn_theme/logo.png" alt="Home" />
      </a>
          <div class="region region-footer-external">
    <section id="block-menu-menu-more-news" class="block block-menu col-md-4 clearfix">

        <h2 class="block-title">More News</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
<li class="leaf"><a href="http://www.mobihealthnews.com/">MobiHealthNews</a></li>
<li class="leaf"><a href="http://www.healthcarefinancenews.com/">Healthcare Finance News</a></li>
<li class="leaf"><a href="http://www.revenuecycleinsights.com/">Revenue Cycle Insights</a></li>
<li class="leaf"><a href="http://connectedcarewatch.com/">Connected Care Watch</a></li>
<li class="leaf"><a href="http://www.himssfuturecare.com/">HIMSS Future Care</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/cloud-decision-center">Cloud Decision Center</a></li>
<li class="last leaf"><a href="http://www.healthcareitnews.com/flash-for-healthcare">Flash for Healthcare</a></li>
</ul>
</section> <!-- /.block -->
<section id="block-boxes-footer-subscription-form" class="block block-boxes block-boxes-simple col-md-4 clearfix">

        <h2 class="block-title">The Daily Brief Newsletter</h2>
    
  <div id='boxes-box-footer_subscription_form' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3131"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3131, function(form) {
jQuery('#mktoForm_3131 div').removeAttr('style');
jQuery('#mktoForm_3131 input').removeAttr('style');
jQuery('#mktoForm_3131 label').removeAttr('style');
jQuery('#mktoForm_3131 span').removeAttr('style');
jQuery('#mktoForm_3131 button').removeAttr('style');
});</script></div></div>
</section> <!-- /.block -->
<section id="block-views-past-issues-block-1" class="block block-views col-md-4 clearfix">

        <h2 class="block-title">Magazine Archive</h2>
    
  <div class="view view-past-issues view-id-past_issues view-display-id-block_1 view-dom-id-0b2a9a433b01dfcd2a6cc9c9d45ab565">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-cover-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/medium/public/HITN-print-March-edition-2018.png?itok=ZhgAgBN-" width="173" height="220" alt="" /></div>  </div>  
  <div class="views-field views-field-nid-2">        <span class="field-content"><a href="http://www.healthcareitnews.com/issue/march-2018-digital-edition-healthcare-it-news">See Archived Issues</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
  </div>
      <div class="region region-footer-links">
    <section id="block-bean-live-events" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/live-events" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/icon_calendar_0.png" width="66" height="68" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Person Events</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Healthcare Security Forum East, Boston</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Oct. 15-16, 2018</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.healthcaresecurityforum.com/boston/2018">Learn More</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
<section id="block-bean-distance-learning-footer-blocks" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/distance-learning-footer-blocks" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/icon_calendar_0_0.png" width="97" height="100" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Person Events</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Big Data &amp; Healthcare Analytics Forum East, Boston</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Oct. 22-23, 2018</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.bigdatahitforum.com/boston/2018">Learn More</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
<section id="block-bean-healthcare-it-jobs-footer-block" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/healthcare-it-jobs-footer-block" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/icon_briefcase_0.png" width="76" height="65" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Person Events</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Cloud Computing Forum, Orlando, Florida</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Feb. 11, 2019</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.himssmedia.com/events">Learn More</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
  </div>
      <div class="region region-footer-menu">
    <section id="block-menu-menu-footer-menu" class="block block-menu clearfix">

        <h2 class="block-title">Footer Menu</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about-healthcare-it-news" title="">About</a></li>
<li class="leaf"><a href="/advertise-healthcare-it-news" title="">Advertise</a></li>
<li class="leaf"><a href="http://reprints.ygsgroup.com/m/himssmedia/" title="">Reprints</a></li>
<li class="leaf"><a href="/editorial-staff">Contact</a></li>
<li class="leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="last leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia </a></li>
</ul>
</section> <!-- /.block -->
<section id="block-boxes-copyright" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-copyright' class='boxes-box'><div class="boxes-box-content"><p>© 2018 Healthcare IT News is a publication of HIMSS Media</p>
</div></div>
</section> <!-- /.block -->
<section id="block-boxes-bottom2" class="block block-boxes bottom-footer-ad block-boxes-simple clearfix">

      
  <div id='boxes-box-bottom2' class='boxes-box'><div class="boxes-box-content"><div class="oas-ad-Bottom2-wrapper"><script>OAS_RICH('Bottom2');</script></div></div></div>
</section> <!-- /.block -->
  </div>
  </div>
</footer>

<div id="main_menu_overlay" class="menu_overlay" style="display: none;">
  <div class="container">
            <div class="region region-menu-overlay">
    
<section id="block-bean-block-menu" class="block block-bean clearfix">

  <div class="block-menu-close">
    <a id="block-menu-close-button" href="#">X</a>
  </div>

      
  <div  about="/block/block-menu" typeof="" class="ds-1col entity entity-bean bean-block-menu view-mode-default  clearfix">

  
  <div class="group-mb-row1 field-group-div"><div class="field field-name-field-home-logo-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/" title="Home"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/logo.png" width="466" height="66" alt="" /></a></div></div></div></div><div class="group-mb-row2 field-group-div"><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17836" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/" target="_blank"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/thumbnail/public/1_4_0.png?itok=4inOqAz0" width="100" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17841" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/healthcareitnews/" target="_blank"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/thumbnail/public/2_3_0.png?itok=xf61esxG" width="98" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17846" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/HealthITNews" target="_blank"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/thumbnail/public/3_2_0.png?itok=ZTtLmJU2" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17851" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/healthcare-it-news" target="_blank"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/thumbnail/public/4_2_0.png?itok=kczlQR-e" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div><div class="main-menu-links-wrapper"><div class="field field-name-topics-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-topics" class="block block-menu clearfix">

        <h2 class="block-title">Topics</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/category/resource-topic/analytics">Analytics</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/topics/artificial-intelligence">Artificial Intelligence</a></li>
<li class="leaf"><a href="/category/resource-topic/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/category/resource-topic/electronic-health-records">EHR</a></li>
<li class="leaf"><a href="/category/resource-topic/government">Government &amp; Policy</a></li>
<li class="leaf"><a href="/category/resource-topic/interoperability">Interoperability</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/MACRA">MACRA</a></li>
<li class="leaf"><a href="/category/resource-topic/mobile">Mobile</a></li>
<li class="leaf"><a href="/category/resource-topic/patient-engagement">Patient Engagement</a></li>
<li class="leaf"><a href="/category/resource-topic/population-health">Population Health</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/precision-medicine">Precision Medicine</a></li>
<li class="leaf"><a href="/category/resource-topic/privacy-security">Privacy &amp; Security</a></li>
<li class="leaf"><a href="/category/resource-topic/financialrevenue-cycle-management">Revenue Cycle</a></li>
<li class="leaf"><a href="/category/resource-topic/telehealth">Telehealth</a></li>
<li class="last leaf"><a href="/womeninhit">Women In Health IT</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-career-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-career" class="block block-menu clearfix">

        <h2 class="block-title">Career</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.himssmedia.com/events/inperson-events/calendar" title="">In Person Events</a></li>
<li class="leaf"><a href="http://jobmine.himss.org/" title="">Jobs</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/white-papers" title="">Research Papers</a></li>
<li class="last leaf"><a href="http://www.healthcareitnews.com/webinars" title="">Webinars</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-more-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-more" class="block block-menu clearfix">

        <h2 class="block-title">More</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.healthcareitnews.com/about-healthcare-it-news">About</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/advertise-healthcare-it-news">Advertise</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/editorial-staff">Contact</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/himss-coverage">HIMSS18</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/projects">Special Projects</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/slideshow">Slideshows</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/video">Video</a></li>
<li class="last leaf"><a href="http://www.himssmedia.com/events">In-Person Events</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div></div><div class="field field-name-main-menu-subscription field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-boxes-main-menu-subscription" class="block block-boxes block-boxes-simple clearfix">

        <h2 class="block-title">The Daily Brief Newsletter</h2>
    
  <div id='boxes-box-main_menu_subscription' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3155"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3155);</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-mb-row3 field-group-div"><div class="field field-name-search-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/news/breaches-molina-healthcares-show-why-you-cant-skimp-security" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default"><i class="icon glyphicon glyphicon-search" aria-hidden="true"></i></button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-oQF79DjNM0Emn2fCoxys5_VimJZXq55eSvurjQSbstQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-top-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Top Stories</h2><div class="view view-top-3-news view-id-top_3_news view-display-id-menu_top_3 view-dom-id-e426a87e61458dd8c4d306b24df36891">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/cerner-pay-45-million-settle-class-action-overtime-suit"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/348x196/public/Cerner-booth2-himss18c-712_0.jpg?itok=raSZGlOX" width="348" height="196" alt="Cerner settles class-action lawsuit" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/cerner-pay-45-million-settle-class-action-overtime-suit">Cerner to pay $4.5M to settle class-action lawsuit</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/wannacry-petya-1-year-later-good-bad-and-ugly"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/348x196/public/WannaCry-lockscreen712_1.png?itok=oKdIF8_L" width="348" height="196" alt="WannaCry and Petya 1 year later" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/wannacry-petya-1-year-later-good-bad-and-ugly">WannaCry and Petya 1 year later: The good, the bad and the ugly</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies"><img typeof="foaf:Image" src="https://www.healthcareitnews.com/sites/default/files/styles/348x196/public/Grady-Health-Atlanta-maps-712.png?itok=k_4kJf2e" width="348" height="196" alt="Grady Health System chooses Care Logistics to boost patient care, drive efficiencies" /></a><div class="image-field-caption">
  <p>Grady Health in Atlanta. Credit: Google Maps</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/grady-health-system-chooses-care-logistics-boost-patient-care-drive-efficiencies">Grady Health System chooses Care Logistics to drive efficiencies</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div></div></div>


</section> <!-- /.block -->
  </div>
      </div>
</div>  <script src="https://www.healthcareitnews.com/sites/default/files/js/js_xMPdoru9igf8uHp63gi9j0K_w2D5YomHUjOBxrpAlSc.js"></script>
<script src="https://www.healthcareitnews.com/sites/default/files/js/js_B2uv6dkjoYobfQVyuXdchgrpnnx4oM0TkP_bDVf8Qrg.js"></script>
</body>
</html>
