<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <!-- Advertisement Setup. -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>var DFPSlots = {"leaderboard":{"label":"Leaderboard","sizes":[[728,90],[970,90],[970,250]],"pos":["leaderboard1","leaderboard2","leaderboard3"],"slot":"\/1914674\/healthcareitnews\/leaderboard"},"box":{"label":"Box","sizes":[[300,250],[300,600]],"pos":["right1","right2","right3"],"slot":"\/1914674\/healthcareitnews\/box"},"box_mobile":{"label":"Box - Mobile","sizes":[[300,250],[300,600]],"pos":["mobi-box1","mobi-box2","mobi-box3"],"slot":"\/1914674\/healthcareitnews\/box_mobile"},"prescroll":{"label":"Pre-Scroll","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/healthcareitnews\/prescroll"},"anchor":{"label":"Anchor","sizes":[[1400,500]],"pos":["anchor1"],"slot":"\/1914674\/healthcareitnews\/anchor"},"anchor_mobile":{"label":"Anchor - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/healthcareitnews\/anchor_mobile"},"prescroll_mobile":{"label":"Pre-Scroll","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/healthcareitnews\/prescroll_mobile"}};</script>
<script>var DFPSlotsLoaded = {"box_mobile":{"mobi-box1":"ads_box_mobile_mobi_box1","mobi-box2":"ads_box_mobile_mobi_box2","mobi-box3":"ads_box_mobile_mobi_box3"},"box":{"right1":"ads_box_right1","right2":"ads_box_right2"},"leaderboard":{"leaderboard1":"ads_leaderboard_leaderboard1","leaderboard2":"ads_leaderboard_leaderboard2"},"prescroll":["ads_prescroll"],"prescroll_mobile":["ads_prescroll_mobile"]};</script>
<script>var DFPSlotsTargeting = {"path":"node-547042","slug":"news-emea-saudi-arabian-mouwasat-hospital-al-khobar-achieves-emram-stage-7","pagetype":"node","bundle":"news","story_id":"547042"};</script>
<script>var DFPSlotsRefresh = {"interval":30};</script>
<!-- Advertisement Setup END. -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>dataLayer = [{"userUid":"9868","language":"en","entity_type":"node","type":"news","id":"547042","title":"Saudi Arabian Mouwasat Hospital Al Khobar achieves EMRAM Stage 7 ","status":"published","country":"US","sitename":"Healthcare IT News","author":"Sara Mageit","created":"20201012","words count":491,"links count":6,"video embed":"N","resourceType":false,"comments":0,"sponsored":"N","featured":"N","tag":"","taxonomy":{"tag":"","topic":{"primary":"","secondary":""},"audience":"","care":"","level":"","location":"","product":"","resource":"","sponsor":"","worksite":""},"topic":"","marketo_params":"type=news\u0026id=547042\u0026title=Saudi+Arabian+Mouwasat+Hospital+Al+Khobar+achieves+EMRAM+Stage+7+\u0026tag=\u0026topic="}];</script>
<link rel="shortcut icon" href="https://www.healthcareitnews.com/sites/hitn/files/healthcareitnews_favicon.png" type="image/png" />
<meta name="description" content="The hospital is the first private Stage 7 hospital in Saudi Arabia to achieve the validation." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.healthcareitnews.com/sites/hitn/files/Clinician%20using%20Electronic%20Patient%20Record_1.jpg" />
<link rel="canonical" href="https://www.healthcareitnews.com/news/emea/saudi-arabian-mouwasat-hospital-al-khobar-achieves-emram-stage-7" />
<link rel="shortlink" href="https://www.healthcareitnews.com/node/547042" />
<meta property="og:site_name" content="Healthcare IT News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saudi Arabian Mouwasat Hospital Al Khobar achieves EMRAM Stage 7" />
<meta property="og:url" content="https://www.healthcareitnews.com/news/emea/saudi-arabian-mouwasat-hospital-al-khobar-achieves-emram-stage-7" />
<meta property="og:description" content="The hospital is the first private Stage 7 hospital in Saudi Arabia to achieve the validation." />
<meta property="og:updated_time" content="2020-10-12T11:00:52-04:00" />
<meta property="og:image" content="https://www.healthcareitnews.com/sites/hitn/files/Clinician%20using%20Electronic%20Patient%20Record_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.healthcareitnews.com/news/emea/saudi-arabian-mouwasat-hospital-al-khobar-achieves-emram-stage-7" />
<meta name="twitter:title" content="Saudi Arabian Mouwasat Hospital Al Khobar achieves EMRAM Stage 7" />
<meta name="twitter:description" content="The hospital is the first private Stage 7 hospital in Saudi Arabia to achieve the validation." />
<meta name="twitter:image" content="https://www.healthcareitnews.com/sites/hitn/files/Clinician%20using%20Electronic%20Patient%20Record_1.jpg" />
<meta property="article:published_time" content="2020-10-12T06:43:22-04:00" />
<meta property="article:modified_time" content="2020-10-12T11:00:52-04:00" />
<meta name="msvalidate.01" content="E23E222F362070D7E155C1DCE851E7E9" />
<meta name="yandex-verification" content="4b898aad0783a623" />
  <title>Saudi Arabian Mouwasat Hospital Al Khobar achieves EMRAM Stage 7 | Healthcare IT News</title>
  <link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css_mRWDnZjVWKOdsmXiyeOa37roMsmSiPiKUIHhpWxH1SY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css_ATcPZDswAa0wiLyMREqsb85djZRCip71owCxpAwokUo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css__Vgq3ysgzCW5c6rQXLemcDIPc-rbXr96ZpQT4Cf37Qo.css" media="all" />
<style>#sliding-popup.sliding-popup-top,#sliding-popup.sliding-popup-top .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#BD311A;}#sliding-popup.sliding-popup-top.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}#sliding-popup.sliding-popup-top{position:fixed;}
</style>
<link type="text/css" rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcareitnews.com/sites/hitn/files/css/css_8aPJevw2R6CsMMwOSE3reavZ2L3-kqGdsSCwR848PTI.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPFFF4');</script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_JE9pq6eEWLckDlN4xJceut6LfFPHXWJ4gPnaBUlptTw.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_uqNWfakHPL8LsoHNp4LDW3ClUu3R40Lf7p1gv6u7l8o.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_Q2kecghLvvd69tAPGWpW7ObwRsXWuwiJPaPsZga9Egc.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_0PyphJfhyRajbBLrELaTpRjIbQZP2eXq3T5PE4SKz-M.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_B539LgjkwDxsujqXdeVoqsHBfrvuZYKkBEO83wmDR24.js"></script>
<script src="https://use.typekit.net/foq7kex.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_U7LJfkYGQ9Yv2a6E5zTUA-cZwAzJEnA9AIF-p-prT3s.js"></script>
<script>setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
<script>var _vwo_code=(function(){
var account_id=131086,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_vo-nbqa-I2Ja_iKPbAzZIfzuMsSlWJV5kCouMbqmyX0.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_Dkyx4zHKjWA_B0eEz9mNOOEMkl1LDs40dah6fMAw21Y.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_mBQQnv2jfT7hV2YFgICrM1KFECoRoI4UlzREm5pJWyg.js"></script>
<script>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</script>
</head>
<body class="navbar-is-fixed-top html not-front not-logged-in no-sidebars page-node page-node- page-node-547042 node-type-news">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPFFF4" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>    <div class="region region-scripts-ini">
    <section id="block-enterprise-ads-ads-prescroll" class="block block-enterprise-ads clearfix">

      
  <div id="ads_prescroll" class="enterprise-ads enterprise-ads-prescroll" data-slot="prescroll" data-pos=""></div>

</section>
<section id="block-enterprise-ads-ads-prescroll-mobile" class="block block-enterprise-ads clearfix">

      
  <div id="ads_prescroll_mobile" class="enterprise-ads enterprise-ads-prescroll-mobile" data-slot="prescroll_mobile" data-pos=""></div>

</section>
<section id="block-boxes-adsense-init" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-adsense_init' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_autop_filter--><!--smart_paging_filter--><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({
   google_ad_client: "ca-pub-3955345058731660",
   enable_page_level_ads: true
 });
</script>
</div></div>
</section>
  </div>
<header id="navbar-header" role="banner" class="navbar navbar-fixed-top navbar-default fixed">

  <div class="supernav-signup">
    <div class="container">
                <div class="region region-signup-nav">
    <section id="block-boxes-menu-signup-subscription" class="block block-boxes block-boxes-simple clearfix">

  <span class="green-prefix">Email</span>      <h2 class="block-title">The latest news in Healthcare IT – straight to your inbox.</h2>
    
  <div id='boxes-box-menu_signup_subscription' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_autop_filter--><!--smart_paging_filter--><form
  method="POST"
  class="himss-subscription himss-subscription-mail">
  <div class="form-content">
    <div class="subscriptions-list">
      <div class="subscription"><input name="sub_hitn_day" id="subhitnday3126" type="checkbox" value="1"
                                       class="mktoField" checked><label for="subhitnday3126"></label>
        <div class="field-label">News Global Edition – daily</div>
      </div>
      <div class="subscription"><input name="sub_hitn_week" id="sub_hitnweek3126" type="checkbox" value="1"
                                       class="mktoField" checked><label for="sub_hitnweek3126"></label>
        <div class="field-label">News Global Edition – weekly</div>
      </div>
      <div class="subscription"><input name="sub_hitn_apac" id="subhitnapac3126" type="checkbox" value="1"
                                       class="mktoField" checked><label for="subhitnapac3126"></label>
        <div class="field-label">News Asia Pacific Edition – twice-monthly</div>
      </div>
      <div class="subscription"><input name="sub_hitn_eu" id="subhitneu3126" type="checkbox" value="1"
                                       class="mktoField" checked><label for="subhitneu3126"></label>
        <div class="field-label">News Europe/UK Edition – twice-monthly</div>
      </div>
      <div class="subscription"><input name="sub_hitn_au" id="subhitau3126" type="checkbox" value="1"
                                       class="mktoField" checked><label for="subhitau3126"></label>
        <div class="field-label">News Australia Edition – weekly</div>
      </div>
      <div class="subscription"><input name="sub_hitn_telehealth" id="sub_hitn_telehealth3126" type="checkbox" value="1"
                                         class="mktoField" checked><label for="sub_hitn_telehealth3126"></label>
        <div class="field-label">Telehealth Connection – weekly</div>
      </div>
      <div class="subscription"><input name="sub_cybersecurity" id="sub_privacy3126" type="checkbox" value="1"
                                       class="mktoField" checked><label for="sub_privacy3126"></label>
        <div class="field-label">Cybersecurity Checkup – twice-monthly</div>
      </div>
      <div class="subscription"><input name="sub_whit" id="subwihit3126" type="checkbox" value="1"
                                       class="mktoField" checked><label for="subwihit3126"></label>
        <div class="field-label">Women in Health IT – twice-monthly</div>
      </div>
      <div class="subscription"><input name="sub_ghit" id="sub_ghitweek3126" type="checkbox" value="1"
                                       class="mktoField" checked><label for="sub_ghitweek3126"></label>
        <div class="field-label">Government & Policy – twice-monthly</div>
      </div>
      <div class="email-wrapper"><input type="email" name="EmailAddress"
                  value="" placeholder="Your Email Address"/>
      </div>
      <div class="submit-button">
        <input type="submit" value="Submit">
      </div>
    </div>
  </div>
  <div class="form-success element-hidden">Thank you for subscribing!
  </div>
  <div class="form-failure element-hidden">Error! Something went wrong!
  </div>
</form></div></div>
</section>
  </div>
          </div>
  </div>

  <div class="container">
    <div class="navbar-header">
              <a class="logo navbar-btn pull-left" href="/" title="Home">
          <img src="https://www.healthcareitnews.com/sites/all/themes/hitn_theme/logo.png" alt="Home" />
        </a>
      
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

          <div class="navbar-collapse collapse">



        <nav role="navigation">
                      <ul class="menu nav navbar-nav"><li class="first leaf"><a href="#" id="link-menupopup" class="nolink" ><span>Main</span> Menu</a></li>
<li class="leaf"><a href="#" id="link-signup" class="nolink" >Subscribe</a></li>
<li class="last expanded dropdown"><a href="/" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video">Video</a></li>
<li class="leaf"><a href="/category/resource-topic/analytics">Analytics</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/topics/artificial-intelligence">Artificial Intelligence</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/category/resource-topic/electronic-health-records">EHR</a></li>
<li class="leaf"><a href="/category/resource-topic/government">Government &amp; Policy</a></li>
<li class="leaf"><a href="/category/resource-topic/interoperability">Interoperability</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/patient-engagement">Patient Engagement</a></li>
<li class="leaf"><a href="/category/resource-topic/population-health">Population Health</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/precision-medicine">Precision Medicine</a></li>
<li class="leaf"><a href="/category/resource-topic/privacy-security">Privacy &amp; Security</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/telehealth">Telehealth</a></li>
<li class="last leaf"><a href="/womeninhit">Women In Health IT</a></li>
</ul></li>
</ul>                                      </nav>
      </div>
      </div>
    <div class="regions-menu-wrapper">
        <div class="regions-menu">
                      <section id="block-himss-region-switcher-regions-dropdown" class="block block-himss-region-switcher clearfix">

      
  <section id="block-menu-menu-regions"
         class="block block-menu contextual-links-region clearfix container">
    <h2 class="block-title">Regions</h2>
    <ul class="menu nav">
                            <li data-region-alias="asia-pacific" >
                <a href="/asia-pacific">Asia Pacific</a>              </li>
                                                  <li data-region-alias="emea" class="active">
                <a href="/emea">EMEA</a>              </li>
                                    <li data-region-alias="global" >
                <a href="/">Global Edition</a>              </li>
                                </ul>
</section>

</section>
                  </div>
    </div>
</header>

<div class="main-container">

  <header role="banner" id="page-header" class="white-row">
              </header> <!-- /#page-header -->


    <section class="col-sm-12">
      <a id="main-content"></a>
                                              <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/emea/saudi-arabian-mouwasat-hospital-al-khobar-achieves-emram-stage-7" typeof="sioc:Item foaf:Document" class="node node-news node-promoted view-mode-full  clearfix row">

<div class="ds-row-1 col-md-12">
    <div class="ds-row_1 container">    
      <div class="group-top-bar field-group-div"><div class="field field-name-ds-ads-leaderboard-leaderboard1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_leaderboard_leaderboard1" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard1"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box1" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box1"></div>
</div></div></div></div><div class="group-main-content-wrapper field-group-div"><div class="group-sidebar field-group-div"><div class="field field-name-ds-ads-box-right1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_right1" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right1"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box2" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box2"></div>
</div></div></div><div class="field field-name-ds-ads-box-right2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_right2" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right2"></div>
</div></div></div></div><div class="group-main-content field-group-div"><div class="group-title-line field-group-div"><div class="field field-name-field-region-tag field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/himss-taxonomy-region/emea">EMEA</a></div></div></div><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/resource-topic/analytics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Analytics</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Saudi Arabian Mouwasat Hospital Al Khobar achieves EMRAM Stage 7 </h2></div></div></div><div class="field field-name-field-subheader field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The hospital is the first private Stage 7 hospital in Saudi Arabia to achieve the validation. </div></div></div><div class="group-author-line field-group-div">By <a href="/author/sara-mageit">Sara Mageit</a><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">October 12, 2020</div></div></div><div class="field field-name-post-time-am-pm field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">06:43 AM</div></div></div><div class="field field-name-addthis-top-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-addthis-addthis-block--2" class="block block-addthis clearfix">

      
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style "><a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
</div>

</section>
</div></div></div></div></div><div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/Clinician%20using%20Electronic%20Patient%20Record_1.jpg" width="724" height="483" alt="EMRAM, O-EMRAM, Mouwasat Hospital, Saudi Arabia " title="The hospital is the first private Stage 7 hospital in Saudi Arabia to achieve the validation. " /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Mouwasat Hospital in Al Khobar, Saudia Arabia has been awarded Stage 7 on the EMRAM by HIMSS.</p>
<p><a href="https://www.himssanalytics.org/emram" target="_blank">EMRAM</a>, or the Electronic Medical Record Adoption Model, measures the adoption and maturity of a health facility’s inpatient EMR capabilities from 0 to 7.</p>
<p>During the virtual assessment, it was noted that the technology improvements included: revised business continuity plans, improved alerts and warnings, and the integration of medical devices in the ICU - all aimed to improve clinical outcomes and benefits for patients.</p>
<p><strong>WHY IT MATTERS</strong></p>
<p>By being validated at Stage 7, Mouwasat Hospital Khobar demonstrate their ongoing commitment to improving patient safety and the overall quality of clinical care through the effective use and deployment of Electronic Medical Record (EMR) technology.</p>
<p>Mouwasat Hospital joins a relatively small number of organisations across the globe who are committed to operating in a paperless environment and who use advanced analytics to drive transformational change in all aspects of hospital care.</p>
<p>It is also the first private Stage 7 hospital in Saudi Arabia as all other Stage 7’s to date have been public hospitals.</p>
<p><strong>THE LARGER CONTEXT </strong></p>
<p>Earlier this month, Saudi Arabian <a href="https://www.healthcareitnews.com/news/emea/saudi-arabian-dr-sulaiman-al-habib-hospital-al-khobar-achieves-emram-stage-6" target="_blank">Dr. Sulaiman Al Habib Hospital Al Khobar</a> achieved EMRAM Stage 6.</p>
<p>Other hospitals in Saudi Arabia to achieve EMRAM validation include the King Khaled Eye Specialist Hospital, which was awarded the Stage 7 standard in March, and <a href="https://www.healthcareitnews.com/news/europe/riyadh-hospital-king-abdulaziz-medical-city-achieves-emram-stage-7" target="_blank">King Abdulaziz Medical City (KAMC)</a> in Riyadh, which achieved Stage 7 validation in November 2019. </p>
<p>Meanwhile in London, Great Ormond Street Hospital for Children NHS FT (GOSH) <a href="https://www.healthcareitnews.com/news/europe/uks-great-ormond-street-hospital-children-nhs-ft-becomes-first-hospital-europe-attain" target="_blank">received Stage 6</a> EMRAM in July. This was followed by achieving <a href="https://www.healthcareitnews.com/news/europe/great-ormond-street-hospital-children-nhs-ft-awarded-stage-7-o-emram" target="_blank">Stage 7 of O-EMRAM</a>, making it the first hospital in Europe to attain Stage 6 of both EMRAM and O-EMRAM. </p>
<p>The American University of Beirut Medical Center in Lebanon also <a href="https://www.healthcareitnews.com/news/europe/american-university-beirut-medical-center-achieves-stage-6-emram-and-o-emram" target="_blank">achieved</a> Stage 6 of EMRAM and O-EMRAM earlier this year, making it the first health institution in the country to reach this level of validation.</p>
<p><strong>ON THE RECORD </strong></p>
<p>Dr Amin Nimr, corporate chief of medical services and performance improvement, Mouwasat Medical Services, Mouwasat Hospital Khobar, said: “We are delighted to be the first private hospital in Saudi Arabia accredited with HIMSS EMRAM Stage 7, we are now more confident when it comes to taking care of our patients’ lives. Our processes are integrated and our system became able to rapidly help our clinical staff implementing the best treatment plan.</p>
<p>"Mouwasat Hospital Khobar is keen to provide the best in class customer experience. Such achievement identifies our firm roots in provision of quality care and the deep interest of the top management to soar in healthcare with confidence and pride.”</p>
<p>John Rayner, regional director, EMEA &amp; Asia Pacific, HIMSS said: “This is a great hospital who have made significant progress in such a short space of time. The degree of clinical engagement and the way that technologists and clinicians work together in order to improve patient safety and the overall quality of clinical care is truly impressive.”</p>
<div style="position: relative; display: block; max-width: 100%;">
<div style="padding-top: 56.25%;">
<iframe allow="encrypted-media" allowfullscreen="" src="https://players.brightcove.net/1824526989001/default_default/index.html?videoId=6128393496001" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
</div></div></div><div class="bottom-topics field field-name-field-topic field-type-taxonomy-term-reference field-label-inline clearfix" ><div class="label-inline">Topics:&nbsp;</div><a href="/category/resource-topic/analytics">Analytics</a></div><div class="field field-name-more-regional-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-news-block-1" class="block block-views clearfix">

        <h2 class="block-title">More regional news</h2>
    
  <div class="view view-news view-id-news view-display-id-block_1 view-dom-id-c06907526ea59c6c486c8f3fa0877edf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/news/emea/better-ehr-training-working-environment" typeof="sioc:Item foaf:Document" class="ds-1col node node-news view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/emea/better-ehr-training-working-environment"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/230x130/public/Hospital%20setting%20two%20users%20interacting%20with%20system%20uk%20%282%29.jpg?itok=ZcDRUXSi" width="230" height="130" alt="EHR training, COVID-19, coronavirus" title="Providing EHR training for clinicians is challenging as up to 70% leave their jobs after training, but COVID-19 has raised the stakes. An upcoming webinar considers how to improve training and lower costs to meet pandemic pressures." /></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/emea/better-ehr-training-working-environment">Better EHR training in the working environment?</a></h2></div></div></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">October 12, 2020</div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/news/emea/emerging-stronger-how-can-technology-help-alleviate-pressure-covid-19-healthcare-provision" typeof="sioc:Item foaf:Document" class="ds-1col node node-news view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/emea/emerging-stronger-how-can-technology-help-alleviate-pressure-covid-19-healthcare-provision"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/230x130/public/Clinician%20using%20app.jpg?itok=NzU7fZGY" width="230" height="130" alt="healthcare provision, COVID-19, NHS" title=" A poll of 2,000 UK adults has revealed the challenges healthcare faces. Mark Davies, chief medical officer (Europe) of IBM Corporation and Watson Health believes a three-stage strategy could help clear the NHS backlog and build operational resilience." /></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/emea/emerging-stronger-how-can-technology-help-alleviate-pressure-covid-19-healthcare-provision">Emerging stronger: how can technology help alleviate the pressure of COVID-19 on healthcare provision?</a></h2></div></div></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">October 12, 2020</div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/news/emea/new-healthcare-billing-system-implemented-across-dubai-hospitals" typeof="sioc:Item foaf:Document" class="ds-1col node node-news view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/emea/new-healthcare-billing-system-implemented-across-dubai-hospitals"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/230x130/public/New-healthcare-billing-system-implemented-across-Dubai-hospitals.jpg?itok=AiTwtChn" width="230" height="130" alt="health insurance, billing" title="The transfer of the Diagnosis Related Group (DRG) system for health insurance to all public and private hospitals across the emirate has been completed." /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>Credit: Diagnosis Related Group system</p>
</div>
</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/emea/new-healthcare-billing-system-implemented-across-dubai-hospitals">New healthcare billing system implemented across Dubai hospitals</a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/author/ahmed-el-sherif">Ahmed El Sherif</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">October 08, 2020</div></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div></div></div><div class="group-content-social field-group-div"><div class="group-disqus field-group-div"><div class="field field-name-addthis-bottom-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-addthis-addthis-block" class="block block-addthis clearfix">

      
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style "><a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
</div>

</section>
</div></div></div></div></div><div class="field field-name-subscription-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-boxes-subsctiption-middle" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-subsctiption_middle' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_autop_filter--><!--smart_paging_filter-->
<div class="box-subscription-middle">
  <div class="row">
    <div class="col-md-7">
      <div class="form-description"><strong>Want to get more stories like this
          one?</strong> Get daily news updates from Healthcare IT News.
      </div>
    </div>

    <div class="col-md-5">
      <form action="https://www.himss.org/subscription"
            class="himss-subscription himss-subscription-mail" method="POST">
        <div class="form-content">
          <input name="EmailAddress"
                 placeholder="Your Email Address"
                 type="email" value=""/>
          <input
            name="sub_hitn_day" type="hidden" value="true"/>

          <input type="submit" value="Submit"/>

        </div>

        <div class="form-success element-hidden">Your subscription has been
          saved.
        </div>

        <div class="form-failure element-hidden">Something went wrong. Please
          try again.
        </div>
      </form>
    </div>
  </div>
</div>
</div></div>
</section>
</div></div></div><div class="field field-name-lytics-related-content field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Related Content</h2><div class="container"><iframe id="syndicatedContentFrame" scrolling="no" src="/render_syndicated_articles" frameborder="0" ></iframe></div></div></div></div>    </div>
</div>
<div class="ds-additional-ad-row">
    <div class="ds-row_2">
    </div>
</div>
<div class="ds-row-2 row">
    <div class="ds-row_2 container">
      <div class="group-bottom-row-1 field-group-div"><div class="group-left-col field-group-div"><div class="field field-name-top1-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-2" class="block block-views clearfix">

        <h2 class="block-title">Top Story</h2>
    
  <div class="view view-top-3-news view-id-top_3_news view-display-id-block_2 view-dom-id-947e1a1b43a4402178ce330b1b6fd40c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content">
<div class="thumbnail-wrapper">
<a href="/blog/emea/test-and-trace-three-point-plan-regain-public-trust"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/712_400/public/8.4_pics_articles_700x412px_8_0.png?itok=orOMMuhJ" width="712" height="400" alt="contact tracing apps, privacy, covid-19" title="Whichever way you look at it, many countries across the globe are experiencing a rise in COVID-19 cases coinciding with the start of the Autumn/Winter seasons says Dr Saif Abed, founding partner at The AbedGraham Group." /></a> </div>
</span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/blog/emea/test-and-trace-three-point-plan-regain-public-trust">Test and Trace: A three point plan to regain public trust</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div><div class="field field-name-most-read field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-most-read-news-block-1" class="block block-views clearfix">

        <h2 class="simple-black-border">Most Read</h2>
    
  <div class="view view-most-read-news view-id-most_read_news view-display-id-block_1 view-dom-id-6ed4be26d4e01af1ba38033cddade24b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/health-catalyst-acquire-vitalware-forms-new-partnership-northwell">Health Catalyst to acquire Vitalware and forms new partnership with Northwell</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/platform-digital-transformation">A platform for digital transformation</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/month-after-cdc-covid-reporting-change-some-hospitals-still-having-trouble">A month after CDC COVID-19 reporting change, some hospitals still have trouble</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/ai-bias-may-worsen-covid-19-health-disparities-people-color">AI bias may worsen COVID-19 health disparities for people of color</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/emea/project-will-use-himss-digital-health-indicator-create-roadmap-health-services-queensland">Project will use HIMSS Digital Health Indicator to create roadmap for health services in Queensland, Australia </a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/health-passports-distancing-tools-among-covid-19-tech-climbing-gartner-hype-cycle">Health passports and distancing tools among COVID-19 tech climbing Gartner Hype Cycle</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div></div><div class="group-right-col field-group-div"><div class="field field-name-row-title-get-smart- field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><!--smart_paging_autop_filter--><!--smart_paging_filter--><h2 class="title-sticked title-background-red">Research</h2>
</div></div></div><div class="field field-name-white-papers field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div  class="view view-resource view-id-resource view-display-id-block_2 view-dom-id-4393712520d15e5ca6431735af3ed5b9 view-mode-default  clearfix row">

<div class="ds-row-1">
    <div class="ds-row_1 col-md-12">
      <h2>White Papers</h2><p><a class="more-link" href="/white-papers">More Whitepapers</a></p>
    </div>
</div>
<div class="ds-row-2">
    <div class="ds-row_2">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/resource/hipaa-compliant-cloud-avoid-7-deadly-sins" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Cloud Computing</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/hipaa-compliant-cloud-avoid-7-deadly-sins">HIPAA-Compliant Cloud: Avoid the 7 Deadly Sins</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/resource/simplifying-security-software-service" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Privacy &amp; Security</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/simplifying-security-software-service">Simplifying Security for Software-as-a-Service</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/resource/massive-interoperability-high-performance-data-sharing-scale" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Interoperability</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/massive-interoperability-high-performance-data-sharing-scale">Massive Interoperability: High-Performance Data Sharing at Scale</a></div></div></div></div></div>

  </div>
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->
</div></div></div><div class="field field-name-web-seminars field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div  class="view view-resource view-id-resource view-display-id-block_4 view-dom-id-b6a56ff1021c0b6d9663c80fd9b9ef97 view-mode-default  clearfix row">

<div class="ds-row-1">
    <div class="ds-row_1 col-md-12">
      <h2>Webinars</h2><p><a class="more-link" href="/webinars">More Webinars</a></p>
    </div>
</div>
<div class="ds-row-2">
    <div class="ds-row_2">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/resource/enabling-ai-powered-clinical-decision-support-view-c-seats" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Artificial Intelligence</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/enabling-ai-powered-clinical-decision-support-view-c-seats">Enabling AI-Powered Clinical Decision Support: View from the “C” Seats</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/resource/managing-costs-uncertain-times" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Financial/Revenue Cycle Management</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/managing-costs-uncertain-times">Managing Costs in Uncertain Times</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/resource/protecting-healthcare-covid-19-scammers" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Privacy &amp; Security</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/protecting-healthcare-covid-19-scammers">Protecting Healthcare from COVID-19 Scammers</a></div></div></div></div></div>

  </div>
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->
</div></div></div></div></div>    </div>
</div>
<div class="ds-row-3">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-2 field-group-div"><div class="field field-name-video-4 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-video-block" class="block block-views clearfix">

        <h2 class="simple-black-border">Video</h2>
    
  <div  class="ds-1col view view-video view-id-video view-display-id-block view-dom-id-f619768836e1d9d12f88dba1de51eef6 view-mode-default  view-sponsor-label-wrapper clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-sponsor-label">        <div class="field-content">Sponsored by <a href="" rel="nofollow"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/field_sponsor_label/SH_logo_2_sm.png" width="100" height="27" alt="" /></a></div>  </div>  
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/digitalization-healthcare-needed-digitally-empower-patients"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/video_thumbnail_292x165/public/Samow.jpg?itok=zCGEm44Y" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/digitalization-healthcare-needed-digitally-empower-patients">Digitalization of healthcare is needed to digitally empower patients</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-sponsor-label">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/hies-role-supporting-public-health-efforts-during-covid-19"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/video_thumbnail_292x165/public/Lupinetti.jpg?itok=7dlkJmmi" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/hies-role-supporting-public-health-efforts-during-covid-19">HIEs&#039; role in supporting public health efforts during COVID-19</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-sponsor-label">        <div class="field-content">Sponsored by <a href="" rel="nofollow"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/field_sponsor_label/Vonage_logo.png" width="100" height="27" alt="" /></a></div>  </div>  
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/need-telehealth-here-stay"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/video_thumbnail_292x165/public/Vonage%20thumbnail.jpg?itok=1r_2tt6g" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/need-telehealth-here-stay">The need for telehealth is here to stay</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-sponsor-label">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/hhs-requiring-hospitals-report-flu-data-mental-health-preferred-use-telehealth"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/video_thumbnail_292x165/public/Top%20stories_10_9.jpg?itok=K7Y2z-83" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/hhs-requiring-hospitals-report-flu-data-mental-health-preferred-use-telehealth">HHS requiring hospitals to report flu data; mental health a preferred use for telehealth</a></div>  </div>  </div>
  </div>

</div>


</section>
</div></div></div><div class="field field-name-ds-ads-leaderboard-leaderboard2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_leaderboard_leaderboard2" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard2"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box3 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box3" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box3"></div>
</div></div></div><div class="field field-name-more-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-3" class="block block-views clearfix">

        <h2 class="simple-black-border">More Stories</h2>
    
  <div  class="ds-1col view view-top-3-news view-id-top_3_news view-display-id-block_3 view-dom-id-9d2092bd360e43e968c25c9cc2731e71 view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/emea/emerging-stronger-how-can-technology-help-alleviate-pressure-covid-19-healthcare-provision"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Clinician%20using%20app.jpg?itok=XggjLx-I" width="256" height="145" alt="healthcare provision, COVID-19, NHS" title=" A poll of 2,000 UK adults has revealed the challenges healthcare faces. Mark Davies, chief medical officer (Europe) of IBM Corporation and Watson Health believes a three-stage strategy could help clear the NHS backlog and build operational resilience." /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/emea/emerging-stronger-how-can-technology-help-alleviate-pressure-covid-19-healthcare-provision">Emerging stronger: how can technology help alleviate the pressure of COVID-19 on healthcare provision?</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/hipaa-right-access-what-looks-new-trend-another-costly-settlement"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Patient%20access-HITN.png?itok=AkZUYcFm" width="256" height="145" alt="Patient accessing health records on a smartphone" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/hipaa-right-access-what-looks-new-trend-another-costly-settlement">HIPAA right of access: In what looks like a new trend, another costly settlement</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/video/need-telehealth-here-stay"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Vonage%20thumbnail.jpg?itok=7KUFVL2g" width="256" height="145" alt="" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/need-telehealth-here-stay">The need for telehealth is here to stay</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/thinklabs-founder-healthcare-innovations-convenience-always-wins"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/health%20tech1200.jpg?itok=2tstcB_Y" width="256" height="145" alt="Doctor at computer" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/thinklabs-founder-healthcare-innovations-convenience-always-wins">ThinkLabs founder on healthcare innovations: &#039;Convenience always wins&#039;</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/valley-health-system-uses-low-code-meet-mobile-app-development-challenges"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/100920%20Valley%20Health%20System%201200.jpg?itok=aYmlOy76" width="256" height="145" alt="Valley Health System complex" /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>Valley Health System</p>
</div>
 </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/valley-health-system-uses-low-code-meet-mobile-app-development-challenges">Valley Health System uses low-code to meet mobile app development challenges</a></div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/video/hhs-requiring-hospitals-report-flu-data-mental-health-preferred-use-telehealth"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Top%20stories_10_9.jpg?itok=_7iYGoeE" width="256" height="145" alt="" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/hhs-requiring-hospitals-report-flu-data-mental-health-preferred-use-telehealth">HHS requiring hospitals to report flu data; mental health a preferred use for telehealth</a></div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/ibms-planned-newco-spinoff-signals-maniacal-focus-hybrid-cloud-ai"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/IBM-HIMSS-HITN.png?itok=gBvmK9PO" width="256" height="145" alt="IBM outpost with logo at a HIMSS event" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/ibms-planned-newco-spinoff-signals-maniacal-focus-hybrid-cloud-ai">IBM&#039;s planned NewCo spinoff signals a &#039;maniacal focus&#039; on hybrid cloud, AI</a></div>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/asia-pacific/ai-based-cardiac-arrest-prediction-software-obtains-approval-innovative-medical"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/256x145/public/Image_VUNO%20Inc._HITN.jpg?itok=8JigD3o5" width="256" height="145" alt="" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/asia-pacific/ai-based-cardiac-arrest-prediction-software-obtains-approval-innovative-medical">AI-based cardiac arrest prediction software obtains approval as Innovative Medical Device in South Korea</a></div>  </div>  </div>
  </div>

</div>


</section>
</div></div></div></div></div>
</div>
<div class="ds-additional-list">
    <div class="ds-row_2">
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>
</div>
<footer class="footer">
  <div class="container">
          <a class="logo" href="/" title="Home">
        <img src="https://www.healthcareitnews.com/sites/all/themes/hitn_theme/logo.png" alt="Home" />
      </a>
          <div class="region region-footer-external">
    <section id="block-menu-menu-more-news" class="block block-menu col-md-4 clearfix">

        <h2 class="block-title">More News</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.mobihealthnews.com/">MobiHealthNews</a></li>
<li class="leaf"><a href="http://www.healthcarefinancenews.com/">Healthcare Finance News</a></li>
<li class="leaf"><a href="https://www.healthcarefinancenews.com/payer">Healthcare Payers News</a></li>
<li class="last leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
</ul>
</section>
<section id="block-boxes-footer-subscription-form" class="block block-boxes block-boxes-simple col-md-8 clearfix">

        <h2 class="block-title">The Daily Brief Newsletter</h2>
    
  <div id='boxes-box-footer_subscription_form' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_autop_filter--><!--smart_paging_filter--><form
  method="POST"
  class="himss-subscription himss-subscription-mail">
  <div class="form-content">
    <div class="subscriptions-list">
      <div class="col-sm-6 form-column">
        <div class="subscription"><input name="sub_hitn_day" id="subhitnday8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="subhitnday8537"></label>
          <div class="field-label">News Global Edition – daily</div>
        </div>
        <div class="subscription"><input name="sub_hitn_week" id="sub_hitnweek8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="sub_hitnweek8537"></label>
          <div class="field-label">News Global Edition – weekly</div>
        </div>
        <div class="subscription"><input name="sub_hitn_apac" id="subhitnapac8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="subhitnapac8537"></label>
          <div class="field-label">News Asia Pacific Edition – twice-monthly</div>
        </div>
        <div class="subscription"><input name="sub_hitn_eu" id="subhitneu8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="subhitneu8537"></label>
          <div class="field-label">News Europe/UK Edition – twice-monthly</div>
        </div>
        <div class="subscription"><input name="sub_hitn_au" id="subhitau8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="subhitau8537"></label>
          <div class="field-label">News Australia Edition – weekly</div>
        </div>
      </div>
      <div class="col-sm-6 form-column">
        <div class="subscription"><input name="sub_hitn_telehealth" id="sub_hitn_telehealth8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="sub_hitn_telehealth8537"></label>
          <div class="field-label">Telehealth Connection – weekly</div>
        </div>
        <div class="subscription"><input name="sub_cybersecurity" id="sub_privacy8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="sub_privacy8537"></label>
          <div class="field-label">Cybersecurity Checkup – twice-monthly</div>
        </div>
        <div class="subscription"><input name="sub_whit" id="subwihit8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="subwihit8537"></label>
          <div class="field-label">Women in Health IT – twice-monthly</div>
        </div>
        <div class="subscription"><input name="sub_ghit" id="sub_ghitweek8537" type="checkbox" value="1"
                                         class="mktoField" checked><label for="sub_ghitweek8537"></label>
          <div class="field-label">Government & Policy – twice-monthly</div>
        </div>
        <div class="subscription">
          <div class="invisible">Hidden field</div>
        </div>
      </div>
      <h2>Subscribe</h2>
      <div class="email-wrapper"><input type="email" name="EmailAddress"
                                        value="" placeholder="Email"/>
      </div>
      <div class="submit-button">
        <input type="submit" value="Submit">
      </div>
    </div>
  </div>
  <div class="form-success element-hidden">Thank you for subscribing!
  </div>
  <div class="form-failure element-hidden">Error! Something went wrong!
  </div>
</form></div></div>
</section>
  </div>
      <div class="region region-footer-links">
    <section id="block-bean-live-events" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/live-events" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/icon_calendar_0.png" width="66" height="68" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Digital Event</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Machine Learning &amp; AI for Healthcare: Driving outcomes and innovation</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Boston | December 1-2, 2020</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.healthcaremachinelearningai.com/">Learn More</a></div></div></div>  </div>
</div>

</section>
<section id="block-bean-distance-learning-footer-blocks" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/distance-learning-footer-blocks" typeof="">

  <div class="content">
      </div>
</div>

</section>
<section id="block-bean-healthcare-it-jobs-footer-block" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/healthcare-it-jobs-footer-block" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/icon_calendar_0_0_0.png" width="97" height="100" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Digital Event</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Healthcare Security Forum: Strategic. Practical. All About [Healthcare] Security</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Boston | Dec. 7-8, 2020</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.healthcaresecurityforum.com/">Learn More</a></div></div></div>  </div>
</div>

</section>
  </div>
      <div class="region region-footer-menu">
    <section id="block-menu-menu-footer-menu" class="block block-menu clearfix">

        <h2 class="block-title">Footer Menu</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about-healthcare-it-news" title="">About</a></li>
<li class="leaf"><a href="/advertise-healthcare-it-news" title="">Advertise</a></li>
<li class="leaf"><a href="http://reprints.ygsgroup.com/m/himssmedia/" title="">Reprints</a></li>
<li class="leaf"><a href="/editorial-staff">Contact</a></li>
<li class="leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="last leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia </a></li>
</ul>
</section>
<section id="block-boxes-copyright" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-copyright' class='boxes-box'><div class="boxes-box-content"><p>© 2020 Healthcare IT News is a publication of HIMSS Media</p>
</div></div>
</section>
  </div>
  </div>
</footer>

<div id="main_menu_overlay" class="menu_overlay" style="display: none;">
  <div class="container">
            <div class="region region-menu-overlay">
    
<section id="block-bean-block-menu" class="block block-bean clearfix">

  <div class="block-menu-close">
    <a id="block-menu-close-button" href="#">X</a>
  </div>

      
  <div  about="/block/block-menu" typeof="" class="ds-1col entity entity-bean bean-block-menu view-mode-default  clearfix">

  
  <div class="group-mb-row1 field-group-div"><div class="field field-name-field-home-logo-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.healthcareitnews.com/" title="Home"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/logo.png" width="466" height="66" alt="" /></a></div></div></div></div><div class="group-mb-row2 field-group-div"><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17836" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.healthcareitnews.com/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/thumbnail/public/1_4_0.png?itok=9sNley94" width="100" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17841" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/healthcareitnews/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/thumbnail/public/2_3_0.png?itok=YZJzm7yz" width="98" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17846" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/HealthITNews" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/thumbnail/public/3_2_0.png?itok=ud8xPwxk" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17851" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/healthcare-it-news" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/thumbnail/public/4_2_0.png?itok=WxoY2VL4" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div><div class="main-menu-links-wrapper"><div class="field field-name-topics-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-topics--2" class="block block-menu clearfix">

        <h2 class="block-title">Topics</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="https://www.healthcareitnews.com/video">Video</a></li>
<li class="leaf"><a href="/category/resource-topic/analytics">Analytics</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/topics/artificial-intelligence">Artificial Intelligence</a></li>
<li class="leaf"><a href="/category/resource-topic/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/category/resource-topic/electronic-health-records">EHR</a></li>
<li class="leaf"><a href="/category/resource-topic/government">Government &amp; Policy</a></li>
<li class="leaf"><a href="/category/resource-topic/interoperability">Interoperability</a></li>
<li class="leaf"><a href="/category/resource-topic/patient-engagement">Patient Engagement</a></li>
<li class="leaf"><a href="/category/resource-topic/population-health">Population Health</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/precision-medicine">Precision Medicine</a></li>
<li class="leaf"><a href="/category/resource-topic/privacy-security">Privacy &amp; Security</a></li>
<li class="leaf"><a href="/category/resource-topic/telehealth">Telehealth</a></li>
<li class="last leaf"><a href="/womeninhit">Women In Health IT</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-career-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-career--2" class="block block-menu clearfix">

        <h2 class="block-title">Career</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.himssmedia.com/events/inperson-events/calendar" title="">In Person Events</a></li>
<li class="leaf"><a href="http://jobmine.himss.org/" title="">Jobs</a></li>
<li class="leaf"><a href="https://www.himsslearn.org/">Learning Center</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/white-papers" title="">Research Papers</a></li>
<li class="last leaf"><a href="http://www.healthcareitnews.com/webinars" title="">Webinars</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-more-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-more--2" class="block block-menu clearfix">

        <h2 class="block-title">More</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.healthcareitnews.com/about-healthcare-it-news">About</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/advertise-healthcare-it-news">Advertise</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/editorial-staff">Contact</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/projects">Special Projects</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/slideshow">Slideshows</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/video">Video</a></li>
<li class="last leaf"><a href="http://www.himssmedia.com/events">In-Person Events</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-region-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-regions"
         class="block block-menu contextual-links-region clearfix container">
    <h2 class="block-title">Regions</h2>
    <ul class="menu nav">
                            <li data-region-alias="asia-pacific" >
                <a href="/asia-pacific">Asia Pacific</a>              </li>
                                                  <li data-region-alias="emea" class="active">
                <a href="/emea">EMEA</a>              </li>
                                    <li data-region-alias="global" >
                <a href="/">Global Edition</a>              </li>
                                </ul>
</section>
</div></div></div></div><div class="field field-name-main-menu-subscription field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-boxes-main-menu-subscription--2" class="block block-boxes block-boxes-simple clearfix">

        <h2 class="block-title">The Daily Brief Newsletter</h2>
    
  <div id='boxes-box-main_menu_subscription' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_autop_filter--><!--smart_paging_filter--><div class="main-menu-subscription-form">
  <div class="form-description">
    Get daily news updates from Healthcare IT News.
  </div>
  <form action="https://www.himss.org/subscription"
        method="POST"
        class="himss-subscription himss-subscription-mail">
    <div class="form-content">
      <input type="email" name="EmailAddress"
             value="" placeholder="Your Email Address"/>
      <input type="hidden" name="sub_hitn_day"
             value="true"/>

      <input type="submit" value="Submit">
    </div>
    <div class="form-success element-hidden">Your
      subscription has been saved.
    </div>
    <div class="form-failure element-hidden">Something
      went wrong. Please try again.
    </div>
  </form>
</div>
</div></div>
</section>
</div></div></div></div><div class="group-mb-row3 field-group-div"><div class="field field-name-search-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-search-form--2" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/news/emea/saudi-arabian-mouwasat-hospital-al-khobar-achieves-emram-stage-7" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit--2" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-VdxenqKAC000oCVjEFZIouc0q0pgwCytlJgGMC1WC4U" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
</div></div></div><div class="field field-name-top-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Top Stories</h2><div class="view view-top-3-news view-id-top_3_news view-display-id-menu_top_3 view-dom-id-58b18c34860c464c106a106cdb34c01f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/pandemic-era-burnout-how-physicians-manage-crushing-workloads-and-it-demands"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/348x196/public/Physician%20Burnout%201%20712_0.jpg?itok=vF2rse4Y" width="348" height="196" alt="Physician burnout" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/pandemic-era-burnout-how-physicians-manage-crushing-workloads-and-it-demands">Pandemic-era burnout: How physicians manage crushing workloads and IT demands</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/judy-faulkner-talks-lessons-learned-epics-covid-19-response"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/348x196/public/George%20Halvorson-Judy%20Faulkner-HITN.png?itok=kr0Ifj9E" width="348" height="196" alt="George Halvorson and Judy Faulkner" /></a><div class="image-field-caption">
  <!--smart_paging_autop_filter--><!--smart_paging_filter--><p>George Halvorson and Judy Faulkner</p>
</div>
 </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/news/judy-faulkner-talks-lessons-learned-epics-covid-19-response">Judy Faulkner talks lessons learned from Epic&#039;s COVID-19 response</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/video/hies-role-supporting-public-health-efforts-during-covid-19"><img typeof="foaf:Image" class="img-responsive" src="https://www.healthcareitnews.com/sites/hitn/files/styles/348x196/public/Lupinetti.jpg?itok=X5EMAgnh" width="348" height="196" alt="" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="https://www.healthcareitnews.com/video/hies-role-supporting-public-health-efforts-during-covid-19">HIEs&#039; role in supporting public health efforts during COVID-19</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div></div></div>


</section> <!-- /.block -->
  </div>
      </div>
</div>  <script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_bf8KqDP3b8I9aCqBQwxMEsSFM-T5kZg1Jgce5BxeSXY.js"></script>
<script>function euCookieComplianceLoadScripts() {}</script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_at1Hvyy8mot-yQfWDrxMuqo16_Mlh-qol-hlfz9jboo.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_ylWMCZGdFBHS2mIf4NjjKOZIoJjn3Qn5pr_j4aOXUUY.js"></script>
<script src="https://www.healthcareitnews.com/sites/hitn/files/js/js_IVrKLEyiS-vAjs8fGdfJrJISYc63w_pxH6xmxKNvYoI.js"></script>
</body>
</html>
