<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.healthcareitnews.com/sites/default/files/healthcareitnews_favicon.png" type="image/png" />
<meta name="description" content="The two companies will offer radiologists access to various tools – for risk stratification, improved report structure, faster turnaround times – to help clinicans make better decisions about the next steps in the care process." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.healthcareitnews.com/sites/default/files/nuance-tools-youtube-712.png" />
<link rel="canonical" href="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" />
<link rel="shortlink" href="http://www.healthcareitnews.com/node/539682" />
<meta property="og:site_name" content="Healthcare IT News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Philips, Nuance to apply AI to imaging workflows" />
<meta property="og:url" content="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" />
<meta property="og:description" content="The two companies will offer radiologists access to various tools – for risk stratification, improved report structure, faster turnaround times – to help clinicans make better decisions about the next steps in the care process." />
<meta property="og:updated_time" content="2017-11-17T14:10:37-05:00" />
<meta property="og:image" content="http://www.healthcareitnews.com/sites/default/files/nuance-tools-youtube-712.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" />
<meta name="twitter:title" content="Philips, Nuance to apply AI to imaging workflows" />
<meta name="twitter:description" content="The two companies will offer radiologists access to various tools – for risk stratification, improved report structure, faster turnaround times – to help clinicans make better decisions about the next steps in the care process." />
<meta name="twitter:image:src" content="http://www.healthcareitnews.com/sites/default/files/nuance-tools-youtube-712.png" />
<meta property="article:published_time" content="2017-11-17T13:55:16-05:00" />
<meta property="article:modified_time" content="2017-11-17T14:10:37-05:00" />
  <title>Philips, Nuance to apply AI to imaging workflows | Healthcare IT News</title>
  <link type="text/css" rel="stylesheet" href="http://www.healthcareitnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.healthcareitnews.com/sites/default/files/css/css_u9Cn6xFPfn6NvRqMGUV6k10stVTR4AGT7eontS75hX4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.healthcareitnews.com/sites/default/files/css/css_vx-iTvu0JbpdOOyvXHDj_QKc2QnED5On1-PXk9nq1_g.css" media="all" />
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.healthcareitnews.com/sites/default/files/css/css_uVyL11vObIUs74hok-VMu9neE-3AbKOyPhFHmSgFykk.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://www.healthcareitnews.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script src="//netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_I5B_Q6f8fd784i29K122dAnGZIo8huB0TCNzFD8IjGQ.js"></script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_DK240lxvaGy-61Gd7t3kORJGCijOHUnPoq11IVC-_HU.js"></script>
<script src="https://use.typekit.net/foq7kex.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_zDncxNYnaBN8qEFNk3TbdcVUz3C_zP2YIVUfSYvoCpI.js"></script>
<script>var switchTo5x = true;</script>
<script src="http://w.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"dr-17613d52-c063-2f4f-53da-60084ae0f079","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"newOrZero":"zero"}); }</script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_hWfMB0ZAvMO77xEyqtqVFVazjU9yhvDfX0uycHOk7Mk.js"></script>
<script>setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
<script>var _vwo_code=(function(){
var account_id=131086,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_s2zk9Rq9HjQqf1yTDc7c12aotnnGyOsIQe1frBzz4zU.js"></script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_Wz6KYaI5x5L2kOY-vZUrni_3WlXr83cPp3YXv0hmF7g.js"></script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_iiro2olv-RX3gC3Gs2RbWAN3fitln8gMi7wDaiQWkFg.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hitn_theme","theme_token":"YFhxk9C4GzDzDEd2hVU67TEV5wpisv70BH6LSXneiF4","jquery_version":"1.10","js":{"sites\/all\/modules\/custom\/oas_blocks\/pushdown_script.js":1,"sites\/all\/modules\/custom\/hitn_display\/hitn_display_sidebar_ads_responsovness.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/jquery_update\/js\/jquery_update.js":1,"\/\/netdna.bootstrapcdn.com\/bootstrap\/3.0.2\/js\/bootstrap.min.js":1,"sites\/all\/modules\/custom\/himss_taxonomy\/js\/oas.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/custom\/hitn_display\/hitn_display_sitewide.js":1,"https:\/\/use.typekit.net\/foq7kex.js":1,"0":1,"sites\/all\/modules\/contrib\/views_load_more\/views_load_more.js":1,"sites\/all\/modules\/contrib\/views\/js\/base.js":1,"sites\/all\/themes\/bootstrap\/js\/misc\/_progress.js":1,"sites\/all\/modules\/contrib\/views\/js\/ajax_view.js":1,"1":1,"http:\/\/w.sharethis.com\/button\/buttons.js":1,"2":1,"sites\/all\/modules\/custom\/hitn_disqus\/hitn_disqus.js":1,"3":1,"4":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/custom\/himss_taxonomy\/js\/metadata.js":1,"sites\/all\/themes\/hitn_theme\/js\/main_menu.js":1,"sites\/all\/themes\/hitn_theme\/js\/mobile_alterations.js":1,"sites\/all\/themes\/hitn_theme\/js\/jquery.sticky-kit.min.js":1,"sites\/all\/themes\/hitn_theme\/js\/sticky_ads.js":1,"sites\/all\/themes\/hitn_theme\/js\/slide_sharethis_fix.js":1,"sites\/all\/themes\/bootstrap\/js\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/themes\/bootstrap\/js\/misc\/ajax.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.css":1,"profiles\/acquia\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/hitn_theme\/ds_layouts\/2_rows\/2_rows.css":1,"sites\/all\/themes\/hitn_theme\/ds_layouts\/3_rows\/3_rows.css":1,"sites\/all\/modules\/contrib\/field_collection\/field_collection.theme.css":1,"sites\/all\/libraries\/fontawesome\/css\/font-awesome.css":1,"\/\/netdna.bootstrapcdn.com\/bootstrap\/3.0.2\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/hitn_theme\/sass\/style.scss":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:f558ee8451ff4c7cdf1c7762335fabe1":{"view_name":"himss_views","view_display_id":"himss_banner_block","view_args":"","view_path":"node\/539682","view_base_path":null,"view_dom_id":"f558ee8451ff4c7cdf1c7762335fabe1","pager_element":0}}},"better_exposed_filters":{"views":{"himss_views":{"displays":{"himss_banner_block":{"filters":[]}}},"top_3_news":{"displays":{"block_3":{"filters":[]},"block_2":{"filters":[]}}},"most_read_news":{"displays":{"block_1":{"filters":[]},"block_3":{"filters":[]}}},"video":{"displays":{"block":{"filters":[]}}},"resource":{"displays":{"block_4":{"filters":[]},"block_2":{"filters":[]}}},"past_issues":{"displays":{"block_1":{"filters":[]}}}}},"hitn_disqus":{"domain":"prod-hitn","url":"http:\/\/www.healthcareitnews.com\/news\/philips-nuance-apply-ai-imaging-workflows","title":"Philips, Nuance to apply AI to imaging workflows","identifier":"node\/539682"},"field_group":{"div":"default"},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
  <!-- Begin Data Layer -->
  <script type="text/javascript">
    window.Et = window.Et || {};
    window.Et.metadata = {"id":"539682","type":"news","title":"philips, nuance to apply ai to imaging workflows","marketo_params":"id=539682&type=news&title=philips, nuance to apply ai to imaging workflows&primary=analytics&topic=analytics&topic=data&","primary":"Analytics","topics":"Analytics,Data","oas_hostname":"oascentral.healthcareitnews.com","oas_sitepage":"healthcareitnews.com\/analytics","oas_query":"analytics,data","oas_listpos":"Top,Frame1,Right1,Right2,Position1,Position3,Position4,Bottom,Bottom1"};
    var dataLayer = [window.Et.metadata];
  </script>
  <!-- End Data Layer -->
  <!-- OAS Rich Media -->
  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    (function() {
      var url = 'http://oascentral.healthcareitnews.com/RealMedia/ads/adstream_mjx.ads/',
        sitepage = 'healthcareitnews.com/analytics',
        listpos = 'Top,Frame1,Right1,Right2,Position1,Position3,Position4,Bottom,Bottom1',
        query = 'analytics,data',
        rns = (Math.random() + "").substring(2, 11);
        document.write('<script src="' + url + sitepage + '/1' + rns + '@' + listpos +  '?' + query + '"><\/script>');
    })();
    //--><!]]>
  </script>
  <!-- End OAS Rich Media -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-539682 node-type-news" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPFFF4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPFFF4');</script>
<!-- End Google Tag Manager -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <div class="region region-scripts-ini">
    <section id="block-oas-blocks-oas-ad-block-frame1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Frame1-wrapper"><div id="oas_Frame1"><script>OAS_RICH('Frame1')</script></div></div>
</section> <!-- /.block -->
  </div>
<header id="navbar" role="banner" class="navbar fixed">

  <div class="supernav_signup">
    <div class="container">
                <div class="region region-signup-nav">
    <section id="block-boxes-menu-signup-subscription" class="block block-boxes block-boxes-simple clearfix">

  <span class="green-prefix">Email</span>      <h2 class="block-title">The latest news in Healthcare IT – straight to your inbox.</h2>
    
  <div id='boxes-box-menu_signup_subscription' class='boxes-box'><div class="boxes-box-content"><script src="//pages.healthcareitnews.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3126"></form>
<script>MktoForms2.loadForm("//pages.healthcareitnews.com", "922-ZLW-292", 3126, function(form) {
jQuery('#mktoForm_3126 div').removeAttr('style');
jQuery('#mktoForm_3126 input').removeAttr('style');
jQuery('#mktoForm_3126 label').removeAttr('style');
jQuery('#mktoForm_3126 span').removeAttr('style');
jQuery('#mktoForm_3126 button').removeAttr('style');
jQuery('#mktoForm_3126 fieldset').removeAttr('style');
jQuery('#mktoForm_3126 .mktoCheckboxList').on('click', function (e) {
          e.preventDefault();
var label = jQuery(this).find('label');
label.toggleClass('option-checked');
if (label.hasClass('option-checked')){
jQuery(this).find('input:checkbox').prop( 'checked', true );
}
else {
jQuery(this).find('input:checkbox').prop( 'checked', false );
}
});
jQuery('#mktoForm_3126 .mktoCheckboxList input:checkbox').attr('value',1);
jQuery('#mktoForm_3126 .mktoCheckboxList input:checkbox').prop( 'checked', true );
jQuery('#mktoForm_3126 .mktoCheckboxList label').toggleClass('option-checked');
});</script></div></div>
</section> <!-- /.block -->
<section id="block-boxes-menu-magazine-subscription" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-menu_magazine_subscription' class='boxes-box'><div class="boxes-box-content"><h3>The Magazine</h3>
<p><img alt="Magazine Image" class="supernav_magazine_thumbnail" src="/sites/default/files/magazine_covers.png" /></p>
<!-- http://placehold.it/160x120 --><p> <a class="supernav_magazine_subscribe" href="https://www.sub-forms.com/dragon/init.do?site=HMS1_HInewsub">Subscribe</a></p>
</div></div>
</section> <!-- /.block -->
  </div>
          </div>
  </div>

  <div class="container">
    <div class="navbar-header">
              <a class="logo navbar-btn pull-left" href="/" title="Home">
          <img src="http://www.healthcareitnews.com/sites/all/themes/hitn_theme/logo.png" alt="Home" />
        </a>
      
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

          <div class="navbar-collapse collapse">
        <nav role="navigation">
                      <ul class="menu nav navbar-nav"><li class="first leaf"><a href="#" id="link-menupopup" class="nolink" ><span>Main</span> Menu</a></li>
<li class="leaf"><a href="#" id="link-signup" class="nolink" >Sign Up</a></li>
<li class="last expanded dropdown"><a href="/" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/category/resource-topic/analytics">Analytics</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/topics/artificial-intelligence">Artificial Intelligence</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/category/resource-topic/electronic-health-records">EHR</a></li>
<li class="leaf"><a href="/category/resource-topic/government">Government &amp; Policy</a></li>
<li class="leaf"><a href="/category/resource-topic/interoperability">Interoperability</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/patient-engagement">Patient Engagement</a></li>
<li class="leaf"><a href="/category/resource-topic/population-health">Population Health</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/precision-medicine">Precision Medicine</a></li>
<li class="leaf"><a href="/category/resource-topic/privacy-security">Privacy &amp; Security</a></li>
<li class="leaf"><a href="/category/resource-topic/financialrevenue-cycle-management">Revenue Cycle</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/telehealth">Telehealth</a></li>
<li class="last leaf"><a href="/womeninhit">Women In Health IT</a></li>
</ul></li>
</ul>                                      </nav>
      </div>
      </div>
</header>

<div class="main-container">

  <header role="banner" id="page-header" class="white-row">
              </header> <!-- /#page-header -->


    <section class="col-sm-12">
      <a id="main-content"></a>
                                              <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/philips-nuance-apply-ai-imaging-workflows" typeof="sioc:Item foaf:Document" class="node node-news view-mode-full  clearfix row">

<div class="ds-row-1 col-md-12">
    <div class="ds-row_1 container">    
      <div class="field field-name-oas-sidebar-ad-left field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="oas-ad-Position3-wrapper"><div id="oas_Position3"><script>OAS_RICH('Position3')</script></div></div></div></div></div><div class="field field-name-oas-sidebar-ad-right field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="oas-ad-Position4-wrapper"><div id="oas_Position4"><script>OAS_RICH('Position4')</script></div></div></div></div></div><div class="group-top-bar field-group-div"><div class="field field-name-top-728x90-ad field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-top" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Top-wrapper"><div id="oas_Top"><script>OAS_RICH('Top')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-main-content-wrapper field-group-div"><div class="group-sidebar field-group-div"><div class="field field-name-right-ad-1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-right1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Right1-wrapper"><div id="oas_Right1"><script>OAS_RICH('Right1')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-right-ad-2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-right2" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Right2-wrapper"><div id="oas_Right2"><script>OAS_RICH('Right2')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-main-content field-group-div"><div class="group-title-line field-group-div"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/resource-topic/imaging" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Imaging</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Philips, Nuance to apply AI to imaging workflows</h2></div></div></div><div class="field field-name-field-subheader field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The two companies will offer radiologists access to various tools – for risk stratification, improved report structure, faster turnaround times – to help clinicans make better decisions about the next steps in the care process.</div></div></div><div class="group-author-line field-group-div">By <a href="/author/mike-miliard">Mike Miliard</a><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">November 17, 2017</div></div></div><div class="field field-name-post-time-am-pm field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">01:55 PM</div></div></div><div class="field field-name-sharethis-top-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block--2"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" st_title="Philips, Nuance to apply AI to imaging workflows" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" st_title="Philips, Nuance to apply AI to imaging workflows" class="st_twitter_custom" st_via="HealthITNews" st_username="" displayText="twitter"></span>
<span st_url="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" st_title="Philips, Nuance to apply AI to imaging workflows" class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" st_title="Philips, Nuance to apply AI to imaging workflows" class="st_email_custom" displayText="email"></span>
</div>

</section> <!-- /.block -->
</div></div></div></div></div><div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/nuance-tools-youtube-712.png" width="712" height="400" alt="Philips, Nuance to apply AI to imaging workflows" /><div class="image-field-caption">
  <p>Nuance&#39;s&nbsp;PowerScribe 360 platform will now integrate with Royal Philips​ Illumeo to improve radiology reporting. Credit: <a href="https://www.youtube.com/watch?v=koDHPSjmhF0" target="_blank">YouTube</a></p>
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In a partnership they say will help hospitals both improve the productivity of their radiologists and improve patient outcomes, Royal Philips and Nuance Communications will integrate their respective Illumeo and PowerScribe 360 platforms, applying artificial intelligence to radiology reporting.</p>
<p>Nuance&#39;s voice-enabled platform accounts for a majority of real-time radiology reporting in the U.S. &ndash; as many as 70 percent of reports, according to the company. By combining PowerScribe with Philips&#39; AI-powered Illumeo platform, the two vendors seek help health systems improve their radiologists&#39; imaging reports by reducing discrepancies and improving accuracy and standardization.</p>
<p><strong>[Also:&nbsp;<a data-sa-auto="false" href="/news/klas-ranks-enterprise-imaging-vendors-finds-some-pacs-and-vna-vendors-struggling-innovate" id="seealsolink" target="_blank">KLAS ranks enterprise imaging vendors, finds some PACS and VNA vendors struggling to innovate</a>]</strong></p>
<p>Illumeo informatics technology combines with PACS systems, bringing what Philips calls &quot;adaptive intelligence&quot; to equation to augment the radiologists&#39; skills with contextual awareness &nbsp;and analytics tech. By bringing together the most relevant case-related information from various sources, the tool can help workflow and care consistency.</p>
<p>&quot;Providing rapid and efficient generation of high-quality, actionable reports is necessary to drive the shift to value-based care while continuing to manage growing volume,&quot; said Karen Holzberger, Nuance&#39;s vice president and general manager of healthcare diagnostics.</p>
<p><strong>[Also:&nbsp;<a data-sa-auto="false" href="http://www.healthcareitnews.com/slideshow/how-ai-transforming-healthcare-and-solving-problems-2017?page=1" id="seealsolink" target="_blank">How AI is transforming healthcare and solving problems in 2017</a>]</strong></p>
<p>&quot;By accelerating the creation, access and usability of AI tools, the collaboration between Nuance and Philips will improve workflow efficiencies even further by reducing redundant tasks and helping better automate the reporting process,&quot; she said.</p>
<p>In working together, the two companies will offer radiologists access to various tools &ndash; for risk stratification, improved report structure, faster turnaround times &ndash; to help clinicians make better decisions about the next steps in the care process, officials say.</p>
<p>The companies note that AI-enabled imaging tools are poised to transform care processes and clinical pathways. For instance, lung cancer diagnosis and treatment requires data-intensive analytics and disease-specific workflows for clinicians. Automation technology can help identify problematic areas and communicate them more efficiently.</p>
<p>Integrated systems using AI and contextual relevance tools can help health systems more to efficiently assess images and streamline their interpretation, according to Philips and Nuance, helping radiologists identify and follow-up with the most high risk-patients for faster treatment.</p>
<p>With this new integration, time-pressed radiologists &quot;will have access to AI-driven solutions and practical applications, including the integration of ACR guidelines, to help save time and effort while improving report quality,&quot; said Yair Briman, business leader, healthcare informatics at Philips.</p>
<p><em>Twitter:&nbsp;<a href="https://twitter.com/MikeMiliardHITN" target="_blank">@MikeMiliardHITN</a><br />
Email the writer: <a href="mailto:mike.miliard@himssmedia.com">mike.miliard@himssmedia.com</a></em></p>
</div></div></div><div class="bottom-topics field field-name-field-topic field-type-taxonomy-term-reference field-label-inline clearfix" ><div class="label-inline">Topics:&nbsp;</div><a href="/category/resource-topic/analytics">Analytics</a>, <a href="/topics/artificial-intelligence">Artificial Intelligence</a>, <a href="/category/resource-topic/imaging">Imaging</a></div></div></div><div class="group-content-social field-group-div"><div class="group-disqus field-group-div"><div class="field field-name-sharethis-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" st_title="Philips, Nuance to apply AI to imaging workflows" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" st_title="Philips, Nuance to apply AI to imaging workflows" class="st_twitter_custom" st_via="HealthITNews" st_username="" displayText="twitter"></span>
<span st_url="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" st_title="Philips, Nuance to apply AI to imaging workflows" class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows" st_title="Philips, Nuance to apply AI to imaging workflows" class="st_email_custom" displayText="email"></span>
</div>

</section> <!-- /.block -->
</div></div></div><div class="field field-name-hitn-disqus-comment field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a class="show-disqus-comments" href="#">View all comments</a>
<span class="disqus-comment-count" data-disqus-identifier="node/539682" data-disqus-url= "http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows">0</span></div></div></div></div></div><div class="field field-name-oas-ad-block-bottom1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-bottom1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Bottom1-wrapper"><div id="oas_Bottom1"><script>OAS_RICH('Bottom1')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-subscription-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id='boxes-box-subsctiption_middle' class='boxes-box'><div class="boxes-box-content"><script src="//pages.healthcareitnews.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3133"></form>
<script>MktoForms2.loadForm("//pages.healthcareitnews.com", "922-ZLW-292", 3133, function(form) {
jQuery('#mktoForm_3133 div').removeAttr('style');
jQuery('#mktoForm_3133 input').removeAttr('style');
jQuery('#mktoForm_3133 label').removeAttr('style');
jQuery('#mktoForm_3133 span').removeAttr('style');
jQuery('#mktoForm_3133 button').removeAttr('style');
});</script></div></div></div></div></div>    </div>
</div>
<div class="ds-additional-ad-row">
    <div class="ds-row_2">
    <div class="field field-name-oas-position1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-position1" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Position1-wrapper"><div id="oas_Position1"><script>OAS_RICH('Position1')</script></div></div>
</section> <!-- /.block -->
</div></div></div></div>
</div>
<div class="ds-row-2 row">
    <div class="ds-row_2 container">
      <div class="group-bottom-row-1 field-group-div"><div class="group-left-col field-group-div"><div class="field field-name-top1-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-2" class="block block-views clearfix">

        <h2 class="block-title">Top Story</h2>
    
  <div class="view view-top-3-news view-id-top_3_news view-display-id-block_2 view-dom-id-6204c3919afab7e079ce46bbc4549c18">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><a href="/news/eclinicalworks-sued-nearly-1-billion-inaccurate-medical-records"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/712_400/public/eclinicalworks-booth-himss17_1_3.jpg?itok=MKK2yzNN" width="712" height="400" alt="eClinicalWorks lawsuit" /></a>
<div class='top-story-label'>Top Story</div></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/eclinicalworks-sued-nearly-1-billion-inaccurate-medical-records">eClinicalWorks sued for nearly $1 billion for inaccurate medical records</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-most-read field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-most-read-news-block-1" class="block block-views clearfix">

        <h2 class="simple-black-border">Most Read</h2>
    
  <div class="view view-most-read-news view-id-most_read_news view-display-id-block_1 view-dom-id-4e6cd6898312a34695a48ef5a48df1c2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/hospital-datacenters-extinct-5-years">Hospital datacenters: Extinct in 5 years?</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/ai-machine-learning-will-shatter-moores-law-rapid-fire-pace-innovation">AI, machine learning will shatter Moore&#039;s Law in rapid-fire pace of innovation</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-year-ahead-healthcare-information-technology">2017: The Year Ahead in Healthcare Information Technology</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/epic-tops-2017-best-klas-awards-securing-top-spot-7th-straight-year-see-complete-winners">Epic tops 2017 Best in KLAS awards, securing top spot for 7th straight year; see complete winners</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/half-hospitals-adopt-artificial-intelligence-within-5-years">Half of hospitals to adopt artificial intelligence within 5 years</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/black-book-ranks-top-50-disruptive-health-it-companies-see-list">Black Book ranks top 50 disruptive health IT companies, see the list</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-right-col field-group-div"><div class="field field-name-row-title-get-smart- field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="title-sticked title-background-red">Research</h2>
</div></div></div><div class="field field-name-white-papers field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div  class="view view-resource view-id-resource view-display-id-block_2 view-dom-id-444b5dba77c8048f3541282fa6a01ea1 view-mode-default  clearfix row">

<div class="ds-row-1">
    <div class="ds-row_1 col-md-12">
      <h2>White Papers</h2><p><a class="more-link" href="/white-papers">More Whitepapers</a></p>
    </div>
</div>
<div class="ds-row-2">
    <div class="ds-row_2">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/resource/technology-strategies-iot-security-ovum-report" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Privacy &amp; Security</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/technology-strategies-iot-security-ovum-report">Technology Strategies for IoT Security - Ovum Report</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/resource/building-modern-secure-digital-healthcare-brand" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Analytics</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/building-modern-secure-digital-healthcare-brand">Building the Modern, Secure, Digital Healthcare Brand</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/resource/how-aicognitive-computing-fits-healthcare-picture" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Artificial Intelligence</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/how-aicognitive-computing-fits-healthcare-picture">How AI/Cognitive Computing Fits into the Healthcare Picture</a></div></div></div></div></div>

  </div>
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->
</div></div></div><div class="field field-name-web-seminars field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div  class="view view-resource view-id-resource view-display-id-block_4 view-dom-id-4eb5af96be470f81a7f13889f4851604 view-mode-default  clearfix row">

<div class="ds-row-1">
    <div class="ds-row_1 col-md-12">
      <h2>Webinars</h2><p><a class="more-link" href="/webinars">More Webinars</a></p>
    </div>
</div>
<div class="ds-row-2">
    <div class="ds-row_2">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/resource/healthcare-2022-how-mobile-technology-will-elevate-future-patient-care" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource node-promoted view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Mobile</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/healthcare-2022-how-mobile-technology-will-elevate-future-patient-care">Healthcare 2022: How Mobile Technology Will Elevate Future Patient Care</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/resource/webinar-navigating-himss18-women-health-it" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource node-promoted view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Women In Health IT</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/webinar-navigating-himss18-women-health-it">Webinar: Navigating HIMSS18 as Women in Health IT</a></div></div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/resource/lessons-learned-analytics-advancing-precision-medicine" typeof="sioc:Item foaf:Document" class="ds-1col node node-resource view-mode-default_views_layout  clearfix">

  
  <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Precision Medicine</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><div><a href="/resource/lessons-learned-analytics-advancing-precision-medicine">Lessons Learned from Analytics in Advancing Precision Medicine</a></div></div></div></div></div>

  </div>
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->
</div></div></div></div></div>    </div>
</div>
<div class="ds-row-3">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-2 field-group-div"><div class="field field-name-video-4 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-video-block" class="block block-views clearfix">

        <h2 class="simple-black-border">Video</h2>
    
  <div  class="ds-1col view view-video view-id-video view-display-id-block view-dom-id-a2d068ed817796ae02ef6df0d150048d view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/himss-ceo-hal-wolf-healthcare-has-innovate-faster-ever"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/video_thumbnail_292x165/public/halwolfHITNvideostill.jpg?itok=6WU2tw3o" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/video/himss-ceo-hal-wolf-healthcare-has-innovate-faster-ever">HIMSS CEO Hal Wolf: Healthcare has to innovate faster than ever</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/assessing-reliability-cloud-vendors-healthcare"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/video_thumbnail_292x165/public/JohnHuston.jpg?itok=nWlmygQr" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/video/assessing-reliability-cloud-vendors-healthcare">Assessing the reliability of cloud vendors in healthcare</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/managing-security-risk-connected-medical-devices"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/video_thumbnail_292x165/public/JeffLivingstone.jpg?itok=vxjcq2e5" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/video/managing-security-risk-connected-medical-devices">Managing the security risk in connected medical devices</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content video-top-4"><a href="/video/blockchain-cybersecurity-what-its-potential-what-are-its-limitations"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/video_thumbnail_292x165/public/SachinSetty.jpg?itok=SZ-1l4IO" width="292" height="165" alt="" /></a></span>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/video/blockchain-cybersecurity-what-its-potential-what-are-its-limitations">Blockchain for cybersecurity: What is its potential, what are its limitations?</a></div>  </div>  </div>
  </div>

</div>


</section> <!-- /.block -->
</div></div></div><div class="field field-name-bottom-728x90-ad field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-oas-blocks-oas-ad-block-bottom" class="block block-oas-blocks clearfix">

      
  <div class="oas-ad-Bottom-wrapper"><div id="oas_Bottom"><script>OAS_RICH('Bottom')</script></div></div>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-more-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-3" class="block block-views clearfix">

        <h2 class="simple-black-border">More Stories</h2>
    
  <div  class="ds-1col view view-top-3-news view-id-top_3_news view-display-id-block_3 view-dom-id-ab1b3b74d33cc77ea428adbe64a08d25 view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/data-based-concierge-startup-former-google-exec-opens-new-primary-care-office-la"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/256x145/public/forward-mobile-app-handout-712.png?itok=Fz7AbYvX" width="256" height="145" alt="Data-based healthcare startup by former Google Adrian Aoun" /></a><div class="image-field-caption">
  <p>A screensnap from the Forward app. Credit: <a href="https://goforward.com/" target="_blank">Forward</a></p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/data-based-concierge-startup-former-google-exec-opens-new-primary-care-office-la">Data-based concierge startup by former Google exec opens new primary care office in LA</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/philips-nuance-apply-ai-imaging-workflows" class="active"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/256x145/public/nuance-tools-youtube-712.png?itok=cyun2NM-" width="256" height="145" alt="Philips, Nuance to apply AI to imaging workflows" /></a><div class="image-field-caption">
  <p>Nuance&#39;s&nbsp;PowerScribe 360 platform will now integrate with Royal Philips​ Illumeo to improve radiology reporting. Credit: <a href="https://www.youtube.com/watch?v=koDHPSjmhF0" target="_blank">YouTube</a></p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows">Philips, Nuance to apply AI to imaging workflows</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/hhs-names-three-new-members-hit-advisory-committee"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/256x145/public/HHS-nominees-11-17-712.png?itok=_58-XtAz" width="256" height="145" alt="HHS names three new members to HIT Advisory Committee" /></a><div class="image-field-caption">
  <p>Leslie Lenert, MD, Clem J. McDonald, MD and Robert Wah, MD, were all named to the HIT Advisory Committee.</p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/hhs-names-three-new-members-hit-advisory-committee">HHS names three new members to HIT Advisory Committee</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/more-half-european-hospitals-underfund-it-himss-analytics-finds"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/256x145/public/ambulance-stock-712.jpg?itok=JrARJMe6" width="256" height="145" alt="HIMSS Analytics" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/more-half-european-hospitals-underfund-it-himss-analytics-finds">More than half of European hospitals underfund IT</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/cios-must-manage-data-ai-deliver-data-driven-healthcare"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/256x145/public/artificial-intelligence-stock-712.jpg?itok=ZLZLF9Tg" width="256" height="145" alt="AI data-driven healthcare" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/cios-must-manage-data-ai-deliver-data-driven-healthcare">CIOs must manage data for AI to deliver on data-driven healthcare</a></div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/10-health-it-predictions-2018-al-blockchain-robotics-and-100-million-class-action-suit"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/256x145/public/HIT-tech-predictions-2018.png?itok=riclmzRY" width="256" height="145" alt="10 Health IT predictions for 2018" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/10-health-it-predictions-2018-al-blockchain-robotics-and-100-million-class-action-suit">10 Health IT predictions for 2018</a></div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/chime-drops-national-patient-id-challenge"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/256x145/public/fingerprint-id-stock-712.jpg?itok=LD6ELkoP" width="256" height="145" alt="CHIME drops National Patient ID Challenge" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/chime-drops-national-patient-id-challenge">CHIME drops National Patient ID Challenge</a></div>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/fileless-attacks-rising-ransomware-going-strong-its-time-stop-relying-antivirus-software-alone"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/256x145/public/privacy-protected-system-stock-712.jpg?itok=ZmIMyjyI" width="256" height="145" alt="antivirus software" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/fileless-attacks-rising-ransomware-going-strong-its-time-stop-relying-antivirus-software-alone">Fileless attacks mean it’s time to stop relying on antivirus tech alone</a></div>  </div>  </div>
  </div>

</div>


</section> <!-- /.block -->
</div></div></div></div></div>
</div>
<div class="ds-additional-list">
    <div class="ds-row_2">
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->

</section> <!-- /.block -->
  </div>
    </section>
</div>
<footer class="footer">
  <div class="container">
          <a class="logo" href="/" title="Home">
        <img src="http://www.healthcareitnews.com/sites/all/themes/hitn_theme/logo.png" alt="Home" />
      </a>
          <div class="region region-footer-external">
    <section id="block-menu-menu-more-news" class="block block-menu col-md-4 clearfix">

        <h2 class="block-title">More News</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
<li class="leaf"><a href="http://www.mobihealthnews.com/">MobiHealthNews</a></li>
<li class="leaf"><a href="http://www.healthcarefinancenews.com/">Healthcare Finance News</a></li>
<li class="leaf"><a href="http://www.revenuecycleinsights.com/">Revenue Cycle Insights</a></li>
<li class="leaf"><a href="http://connectedcarewatch.com/">Connected Care Watch</a></li>
<li class="leaf"><a href="http://www.himssfuturecare.com/">HIMSS Future Care</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/cloud-decision-center">Cloud Decision Center</a></li>
<li class="last leaf"><a href="http://www.healthcareitnews.com/flash-for-healthcare">Flash for Healthcare</a></li>
</ul>
</section> <!-- /.block -->
<section id="block-boxes-footer-subscription-form" class="block block-boxes block-boxes-simple col-md-4 clearfix">

        <h2 class="block-title">The Daily Brief Newsletter</h2>
    
  <div id='boxes-box-footer_subscription_form' class='boxes-box'><div class="boxes-box-content"><script src="//pages.healthcareitnews.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3131"></form>
<script>MktoForms2.loadForm("//pages.healthcareitnews.com", "922-ZLW-292", 3131, function(form) {
jQuery('#mktoForm_3131 div').removeAttr('style');
jQuery('#mktoForm_3131 input').removeAttr('style');
jQuery('#mktoForm_3131 label').removeAttr('style');
jQuery('#mktoForm_3131 span').removeAttr('style');
jQuery('#mktoForm_3131 button').removeAttr('style');
});</script></div></div>
</section> <!-- /.block -->
<section id="block-views-past-issues-block-1" class="block block-views col-md-4 clearfix">

        <h2 class="block-title">The Magazine</h2>
    
  <div class="view view-past-issues view-id-past_issues view-display-id-block_1 view-dom-id-45799b2971811402674ba9bea4bdc35f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-cover-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/medium/public/HITN-print-cover-Nov17-800.png?itok=eorRmG5j" width="174" height="220" alt="" /></div>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content"><a href="https://hms.dragonforms.com/HMS1_HIrenew">Renew your Subscription</a></span>  </div>  
  <div class="views-field views-field-nid-1">        <span class="field-content"><a href="https://hms.dragonforms.com/HMS1_HIcoa">Subscription change of Address</a></span>  </div>  
  <div class="views-field views-field-nid-2">        <span class="field-content"><a href="https://hms.dragonforms.com/HMS1_HInewsub">New subscription</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issue/november-2017-digital-edition-healthcare-it-news">Current Issue</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
  </div>
      <div class="region region-footer-links">
    <section id="block-bean-live-events" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/live-events" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/icon_calendar_0.png" width="66" height="68" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Person Events</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Machine Learning &amp; AI For Healthcare Las Vegas</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">March 5, 2018</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.healthcaremachinelearningai.com/las-vegas/2018?utm_source=hitn&amp;utm_medium=news&amp;utm_term=general&amp;utm_content=register-now&amp;utm_campaign=register-now">Learn More</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
<section id="block-bean-distance-learning-footer-blocks" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/distance-learning-footer-blocks" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/icon_calendar_0_0.png" width="97" height="100" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Person Events</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Cloud Computing Forum at HIMSS18 Las Vegas</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">March 5, 2018</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.hitcloudforum.com/las-vegas/2018">Learn More</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
<section id="block-bean-healthcare-it-jobs-footer-block" class="block block-bean col-md-4 clearfix">

      
  <div class="entity entity-bean bean-section-link clearfix" about="/block/healthcare-it-jobs-footer-block" typeof="">

  <div class="content">
    <div class="field field-name-field-section-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/icon_briefcase_0.png" width="76" height="65" alt="" /></div></div></div><div class="field field-name-field-section-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Healthcare IT Jobs</div></div></div><div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">HIMSS18 Career Fair in Las Vegas</div></div></div><div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">March 7, 2018</div></div></div><div class="field field-name-field-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://jobmine.himss.org/">Visit HIMSS JobMine</a></div></div></div>  </div>
</div>

</section> <!-- /.block -->
  </div>
      <div class="region region-footer-menu">
    <section id="block-menu-menu-footer-menu" class="block block-menu clearfix">

        <h2 class="block-title">Footer Menu</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about-healthcare-it-news" title="">About</a></li>
<li class="leaf"><a href="/advertise-healthcare-it-news" title="">Advertise</a></li>
<li class="leaf"><a href="http://reprints.ygsgroup.com/m/himssmedia/" title="">Reprints</a></li>
<li class="leaf"><a href="/editorial-staff">Contact</a></li>
<li class="leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="last leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia </a></li>
</ul>
</section> <!-- /.block -->
<section id="block-boxes-copyright" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-copyright' class='boxes-box'><div class="boxes-box-content"><p>© 2017 Healthcare IT News is a publication of HIMSS Media</p>
</div></div>
</section> <!-- /.block -->
  </div>
  </div>
</footer>

<div id="main_menu_overlay" class="menu_overlay" style="display: none;">
  <div class="container">
            <div class="region region-menu-overlay">
    
<section id="block-bean-block-menu" class="block block-bean clearfix">

  <div class="block-menu-close">
    <a id="block-menu-close-button" href="#">X</a>
  </div>

      
  <div  about="/block/block-menu" typeof="" class="ds-1col entity entity-bean bean-block-menu view-mode-default  clearfix">

  
  <div class="group-mb-row1 field-group-div"><div class="field field-name-field-home-logo-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/" title="Home"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/logo.png" width="466" height="66" alt="" /></a></div></div></div></div><div class="group-mb-row2 field-group-div"><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17836" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/" target="_blank"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/thumbnail/public/1_4_0.png?itok=4inOqAz0" width="100" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17841" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/healthcareitnews/" target="_blank"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/thumbnail/public/2_3_0.png?itok=xf61esxG" width="98" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17846" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/HealthITNews" target="_blank"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/thumbnail/public/3_2_0.png?itok=ZTtLmJU2" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/17851" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/healthcare-it-news" target="_blank"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/thumbnail/public/4_2_0.png?itok=kczlQR-e" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div><div class="main-menu-links-wrapper"><div class="field field-name-topics-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-topics" class="block block-menu clearfix">

        <h2 class="block-title">Topics</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/category/resource-topic/analytics">Analytics</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/topics/artificial-intelligence">Artificial Intelligence</a></li>
<li class="leaf"><a href="/category/resource-topic/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/category/resource-topic/electronic-health-records">EHR</a></li>
<li class="leaf"><a href="/category/resource-topic/government">Government &amp; Policy</a></li>
<li class="leaf"><a href="/category/resource-topic/interoperability">Interoperability</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/MACRA">MACRA</a></li>
<li class="leaf"><a href="/category/resource-topic/mobile">Mobile</a></li>
<li class="leaf"><a href="/category/resource-topic/patient-engagement">Patient Engagement</a></li>
<li class="leaf"><a href="/category/resource-topic/population-health">Population Health</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/category/resource-topic/precision-medicine">Precision Medicine</a></li>
<li class="leaf"><a href="/category/resource-topic/privacy-security">Privacy &amp; Security</a></li>
<li class="leaf"><a href="/category/resource-topic/financialrevenue-cycle-management">Revenue Cycle</a></li>
<li class="leaf"><a href="/category/resource-topic/telehealth">Telehealth</a></li>
<li class="last leaf"><a href="/womeninhit">Women In Health IT</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-career-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-career" class="block block-menu clearfix">

        <h2 class="block-title">Career</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.himssmedia.com/events/inperson-events/calendar" title="">In Person Events</a></li>
<li class="leaf"><a href="http://jobmine.himss.org/" title="">Jobs</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/white-papers" title="">Research Papers</a></li>
<li class="last leaf"><a href="http://www.healthcareitnews.com/webinars" title="">Webinars</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-more-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-more" class="block block-menu clearfix">

        <h2 class="block-title">More</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.healthcareitnews.com/about-healthcare-it-news">About</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/advertise-healthcare-it-news">Advertise</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/editorial-staff">Contact</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/issue/november-2017-digital-edition-healthcare-it-news">Magazine</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/slideshow">Slideshows</a></li>
<li class="leaf"><a href="http://www.healthcareitnews.com/video">Video</a></li>
<li class="last leaf"><a href="http://www.himssmedia.com/events">In-Person Events</a></li>
</ul>
</section> <!-- /.block -->
</div></div></div></div><div class="field field-name-main-menu-subscription field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-boxes-main-menu-subscription" class="block block-boxes block-boxes-simple clearfix">

        <h2 class="block-title">The Daily Brief Newsletter</h2>
    
  <div id='boxes-box-main_menu_subscription' class='boxes-box'><div class="boxes-box-content"><script src="//pages.healthcareitnews.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3155"></form>
<script>MktoForms2.loadForm("//pages.healthcareitnews.com", "922-ZLW-292", 3155);</script></div></div>
</section> <!-- /.block -->
</div></div></div></div><div class="group-mb-row3 field-group-div"><div class="field field-name-search-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/news/colorado-leader-it-balks-insurance-exchange?page=47" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default"><i class="icon glyphicon glyphicon-search" aria-hidden="true"></i></button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-2C15KoTblRU_h_Gjevfj4KD_vXqaECTpeSGDfREHQHo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section> <!-- /.block -->
</div></div></div><div class="field field-name-top-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Top Stories</h2><div class="view view-top-3-news view-id-top_3_news view-display-id-menu_top_3 view-dom-id-f91b00cbc00e9105e0437dc72504b61a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/eclinicalworks-sued-nearly-1-billion-inaccurate-medical-records"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/348x196/public/eclinicalworks-booth-himss17_1_3.jpg?itok=RjXG70GU" width="348" height="196" alt="eClinicalWorks lawsuit" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/eclinicalworks-sued-nearly-1-billion-inaccurate-medical-records">eClinicalWorks sued for nearly $1 billion for inaccurate medical records</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/data-based-concierge-startup-former-google-exec-opens-new-primary-care-office-la"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/348x196/public/forward-mobile-app-handout-712.png?itok=hn2Z8GWO" width="348" height="196" alt="Data-based healthcare startup by former Google Adrian Aoun" /></a><div class="image-field-caption">
  <p>A screensnap from the Forward app. Credit: <a href="https://goforward.com/" target="_blank">Forward</a></p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/data-based-concierge-startup-former-google-exec-opens-new-primary-care-office-la">Data-based concierge startup by former Google exec opens new primary care office in LA</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"><a href="/news/philips-nuance-apply-ai-imaging-workflows"><img typeof="foaf:Image" src="http://www.healthcareitnews.com/sites/default/files/styles/348x196/public/nuance-tools-youtube-712.png?itok=FSIHnEvw" width="348" height="196" alt="Philips, Nuance to apply AI to imaging workflows" /></a><div class="image-field-caption">
  <p>Nuance&#39;s&nbsp;PowerScribe 360 platform will now integrate with Royal Philips​ Illumeo to improve radiology reporting. Credit: <a href="https://www.youtube.com/watch?v=koDHPSjmhF0" target="_blank">YouTube</a></p>
</div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="http://www.healthcareitnews.com/news/philips-nuance-apply-ai-imaging-workflows">Philips, Nuance to apply AI to imaging workflows</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div></div></div>


</section> <!-- /.block -->
  </div>
      </div>
</div>  <script src="http://www.healthcareitnews.com/sites/default/files/js/js_xMPdoru9igf8uHp63gi9j0K_w2D5YomHUjOBxrpAlSc.js"></script>
<script src="http://www.healthcareitnews.com/sites/default/files/js/js_B2uv6dkjoYobfQVyuXdchgrpnnx4oM0TkP_bDVf8Qrg.js"></script>
</body>
</html>
